Mark Murphy/STAR BASE Consulting Inc. wrote:
Wow, the newest RDi is based on an 2 year old IDE. Current stable
Eclipse is 3.6, and they put a new one out every June. Seems like
IBM would try to make the plugins a bit more compatible to where they
support more versions of Eclipse. It's not like the Eclipse API is
totally broken with each release.

In all fairness, it's really hard to keep current if you're trying to track a moving target.

PLUS, Eclipse has (in the past) made some major changes to their framework between releases (the most major was done between Eclipse 3.2 & Eclipse 3.4) that makes requires significant changes to plug-in's that are using the framework.

david


As an Amazon Associate we earn from qualifying purchases.

This thread ...

Replies:

Follow On AppleNews
Return to Archive home page | Return to MIDRANGE.COM home page

This mailing list archive is Copyright 1997-2022 by midrange.com and David Gibbs as a compilation work. Use of the archive is restricted to research of a business or technical nature. Any other uses are prohibited. Full details are available on our policy page. If you have questions about this, please contact [javascript protected email address].

Operating expenses for this site are earned using the Amazon Associate program and Google Adsense.