Does any one know if it's possible with the Rad 6 debbuger to step into a Java Method evoked directly from an RPG programme
Thanks in advance

-----Message d'origine-----
De : wdsci-l-bounces@xxxxxxxxxxxx [mailto:wdsci-l-bounces@xxxxxxxxxxxx] De la part de wdsci-l-request@xxxxxxxxxxxx
Envoyé : vendredi 5 décembre 2008 15:46
À : wdsci-l@xxxxxxxxxxxx
Objet : WDSCI-L Digest, Vol 6, Issue 521

Send WDSCI-L mailing list submissions to
wdsci-l@xxxxxxxxxxxx

To subscribe or unsubscribe via the World Wide Web, visit
http://lists.midrange.com/mailman/listinfo/wdsci-l
or, via email, send a message with subject or body 'help' to
wdsci-l-request@xxxxxxxxxxxx

You can reach the person managing the list at
wdsci-l-owner@xxxxxxxxxxxx

When replying, please edit your Subject line so it is more specific
than "Re: Contents of WDSCI-L digest..."


*** NOTE: When replying to this digest message, PLEASE remove all text unrelated to your reply and change the subject line so it is meaningful.

Today's Topics:

1. Re Problems with installation manager 1.2.1
(Chris.Geist@xxxxxxxxxxxxxx)
2. Re: Upgrading to RDi 7.5 (David Wright)
3. Re: Dan Yantzi giving presentation on WDSc (Don Yantzi)
4. Re: Upgrading to RDi 7.5 (Austin, Mark)
5. Re: Dan Yantzi giving presentation on WDSc (rob@xxxxxxxxx)
6. Re: Dan Yantzi giving presentation on WDSc (Charles Wilt)


----------------------------------------------------------------------

message: 1
date: Thu, 4 Dec 2008 12:29:51 -0600
from: Chris.Geist@xxxxxxxxxxxxxx
subject: [WDSCI-L] Re Problems with installation manager 1.2.1

There was a change in the Installation Manager that requires you to go
back and read the instructions on how to handle repositories.

May want to take one more closer look at the executible command you are
issuing to start this and compare that to the help text again.

The reason why you may not be finding any official documentation on this
is because changes were being made so quickly with the IM and RAD could
not keep up with them. Remember the IM was created not just for RAD it
is an IBM Installation manager for all tools. Typically from past
experience by the time an IBM document got published the software would be
updated and the information would be incorrect anyway.

Therefore, reviewing the help text again or calling into the IBM support
center and getting to the team supporting WDSC is your best choice.


------------------------------

message: 2
date: Thu, 4 Dec 2008 11:29:39 -0800
from: "David Wright" <dwright@xxxxxxxxxxxxxxxxxx>
subject: Re: [WDSCI-L] Upgrading to RDi 7.5

Hi Mark,

Hopefully you will have better luck than I.

First, I tried to find it on the IBM site, but could only find the
Trial. I opened a support request, and was told that for some reason
our Customer number had been changed and that is why I could not find it
on Passport Advantage.

A day later when it still did not show up I was instructed to call the
Passport people directly. They tried to convince me that I had no
entitlements at all, and that I did not even have software maintenance
for the box.

Then I contacted my BP to get him to figure out what was going on, and
after some research on his side, he said that I had to open a pmr with
800-IBM-SERV.

I opened the PMR and heard the next day that the PMR had been assigned
to Rational Developer for system Z. I am now waiting on the PMR to get
reassigned to the correct department.

Fun, fun, fun.

Dave

-----Original Message-----
From: wdsci-l-bounces@xxxxxxxxxxxx [mailto:wdsci-l-bounces@xxxxxxxxxxxx]
On Behalf Of Austin, Mark
Sent: Wednesday, December 03, 2008 7:18 AM
To: Websphere Development Studio Client for iSeries
Subject: [WDSCI-L] Upgrading to RDi 7.5

I have seen that RDi 7.5 is now available for download but I don't know
how to get. I assume that I am entitled to it as I current have RDi 7.1.
Can anyone help?


------------------------------

message: 3
date: Thu, 4 Dec 2008 16:47:51 -0500
from: Don Yantzi <yantzi@xxxxxxxxxx>
subject: Re: [WDSCI-L] Dan Yantzi giving presentation on WDSc

Thanks for the warning, I'll be prepared :)

Don Yantzi
Product Line Manager, IBM i Enterprise Tools and Compilers
IBM Toronto Lab





From:
"Felix Cartagena" <fcartagena@xxxxxxxxxxxxxxxx>
To:
"Websphere Development Studio Client for iSeries" <wdsci-l@xxxxxxxxxxxx>
Date:
12/04/2008 08:11 AM
Subject:
[WDSCI-L] Dan Yantzi giving presentation on WDSc



For all you WDSc users or newbie near the Pennsylvania area, Dan Yantzi
will be at this month user group seminar. Get your question prepared for
him.

http://www.dvcug.org/

I will go meet him and have my question for him.


-----Original Message-----
From: wdsci-l-bounces@xxxxxxxxxxxx [mailto:wdsci-l-bounces@xxxxxxxxxxxx]
On Behalf Of Don Yantzi
Sent: Wednesday, September 17, 2008 9:33 AM
To: Websphere Development Studio Client for iSeries
Subject: Re: [WDSCI-L] IBM getting it right!

Sorry, can't do that until the release is officially announced :)

Don Yantzi
Technical Lead
Rational Developer for System i
IBM Toronto Lab





From:
"Felix Cartagena" <fcartagena@xxxxxxxxxxxxxxxx>
To:
"Websphere Development Studio Client for iSeries" <wdsci-l@xxxxxxxxxxxx>
Date:
09/17/2008 08:52 AM
Subject:
Re: [WDSCI-L] IBM getting it right!



Please tell us top 5 new features in this release for RPG programmers.

-----Original Message-----
From: wdsci-l-bounces@xxxxxxxxxxxx [mailto:wdsci-l-bounces@xxxxxxxxxxxx]
On Behalf Of Don Yantzi
Sent: Tuesday, September 16, 2008 10:26 PM
To: Websphere Development Studio Client for iSeries
Subject: Re: [WDSCI-L] IBM getting it right!

The next release of RDi will be based on Eclipse 3.4.

Don Yantzi
Technical Lead
Rational Developer for System i
IBM Toronto Lab





From:
"Dean, Robert" <rdean@xxxxxxxxxxxx>
To:
"Websphere Development Studio Client for iSeries" <wdsci-l@xxxxxxxxxxxx>
Date:
09/16/2008 11:44 AM
Subject:
Re: [WDSCI-L] IBM getting it right!



Is that right? RAD 7.5 coming out at the end of this month is based on
Eclipse 3.4. It'll be hard for RDi and RAD to shell share if they're
based on different Eclipse versions.

-----Original Message-----
From: wdsci-l-bounces@xxxxxxxxxxxx [mailto:wdsci-l-bounces@xxxxxxxxxxxx]
On Behalf Of Larry Ducie
Sent: Tuesday, September 16, 2008 8:13 AM
To: wdsci
Subject: [WDSCI-L] IBM getting it right!


Joe, you was right about RDi moving to a newer version of eclipse too.
It was confirmed that the next release of RDi (out in October I believe)
will be based on eclipse 3.3. So that's all great!

As an Amazon Associate we earn from qualifying purchases.

This thread ...


Follow On AppleNews
Return to Archive home page | Return to MIDRANGE.COM home page

This mailing list archive is Copyright 1997-2022 by midrange.com and David Gibbs as a compilation work. Use of the archive is restricted to research of a business or technical nature. Any other uses are prohibited. Full details are available on our policy page. If you have questions about this, please contact [javascript protected email address].

Operating expenses for this site are earned using the Amazon Associate program and Google Adsense.