Thanks Justin,

But that is what we did was shut off syntax checking and he is okay. I know that there is supposed to be some errors for SQLRPGLE members but I cannot duplicate my colleage's WDSC behavior with an SQL member and we have the same machines and release levels of WDSC. It seems to me that his environment (workspace?) has a glitch.

Gregg


----- Original Message ----- From: "Justin Taylor" <JUSTIN@xxxxxxxxxxxxx>
To: <wdsci-l@xxxxxxxxxxxx>
Sent: Wednesday, January 10, 2007 8:55 AM
Subject: Re: [WDSCI-L] Slow response scenario with version 6.0.1


There is a known issue with SQLRPGLE source.  I disabled syntax checking
and that fixed the problem (under Preferences, Remote
Systems->iSeries->LPEX Editor Parsers->ILE RPG).
--
This is the Websphere Development Studio Client for iSeries (WDSCI-L) mailing list
To post a message email: WDSCI-L@xxxxxxxxxxxx
To subscribe, unsubscribe, or change list options,
visit: http://lists.midrange.com/mailman/listinfo/wdsci-l
or email: WDSCI-L-request@xxxxxxxxxxxx
Before posting, please take a moment to review the archives
at http://archive.midrange.com/wdsci-l.




This thread ...

Replies:

Follow On AppleNews
Return to Archive home page | Return to MIDRANGE.COM home page

This mailing list archive is Copyright 1997-2020 by midrange.com and David Gibbs as a compilation work. Use of the archive is restricted to research of a business or technical nature. Any other uses are prohibited. Full details are available on our policy page. If you have questions about this, please contact [javascript protected email address].