>From the Debugger Team here at the lab:

The debugger in WDSC V4.0 has been changed to support long passwords and
startup when the workstation has more than one IP address.This support
requires an iSeries PTF. For V5R1 it is PTF SI03087, for V4R5 it is
SF67175.

Don Yantzi
WebSphere Development Studio Client for iSeries
IBM Toronto Lab



|---------+---------------------------->
|         |           Bill Layman      |
|         |           <blayman@tsomervi|
|         |           lle.com>         |
|         |           Sent by:         |
|         |           wdsci-l-admin@mid|
|         |           range.com        |
|         |                            |
|         |                            |
|         |           10/02/2002 11:45 |
|         |           AM               |
|         |           Please respond to|
|         |           wdsci-l          |
|         |                            |
|---------+---------------------------->
  
>-------------------------------------------------------------------------------------------------------------------------------|
  |                                                                             
                                                  |
  |       To:       "WDSCI-L@midrange.com" <WDSCI-L@midrange.com>               
                                                  |
  |       cc:                                                                   
                                                  |
  |       Subject:  [WDSCI-L] Distributed Debugger                              
                                                  |
  |                                                                             
                                                  |
  |                                                                             
                                                  |
  
>-------------------------------------------------------------------------------------------------------------------------------|



The debugger will not let me sign on. I have WDSc 4.0 on a win98se
computer. When i try to get a job list i get the popup box to login I
type my AS400 user and password, it comes back with an error "LOGON
FAILED. CHECK YOUR USERID AND PASSWORD AND TRY AGAIN." I checked and i
have all the Authorities that the help said i needed. The AS400 is at
v5r1. Anybody have this happen? It does this if i'm in code and start it
or from the stand alone option or a command line. Thanks.

    Bill


_______________________________________________
This is the Websphere Development Studio Client for iSeries  (WDSCI-L)
mailing list
To post a message email: WDSCI-L@midrange.com
To subscribe, unsubscribe, or change list options,
visit: http://lists.midrange.com/cgi-bin/listinfo/wdsci-l
or email: WDSCI-L-request@midrange.com
Before posting, please take a moment to review the archives
at http://archive.midrange.com/wdsci-l.






As an Amazon Associate we earn from qualifying purchases.

This thread ...


Follow On AppleNews
Return to Archive home page | Return to MIDRANGE.COM home page

This mailing list archive is Copyright 1997-2022 by midrange.com and David Gibbs as a compilation work. Use of the archive is restricted to research of a business or technical nature. Any other uses are prohibited. Full details are available on our policy page. If you have questions about this, please contact [javascript protected email address].

Operating expenses for this site are earned using the Amazon Associate program and Google Adsense.