One of my users has an invoice which shows up on their F3 Invoice Register
but did not get posted to JBA. As is the case in most instances when
something like this happens sporadically, it's probably a data issue. What
could be missing or incorrect that could cause this issue? Also has
anyone developed a report or query to help identify this issue? Any help
would be greatly appreciated. Thanks in advance.

The information contained in this email, including attachments, is confidential and may be legally privileged and protected from disclosure by the Electronic Communication Act, 18 U.S.C. 2510-2521. It is intended solely for the addressee(s), and if the reader is not the intended recipient, you are hereby notified that any access, use, reproduction, disclosure or dissemination of this communication by anyone is strictly prohibited. Any action taken or omitted to be taken in reliance on this email is prohibited and may be unlawful. Neither Hutchinson Sealing Systems Inc., Paulstra CRC, the Hutchinson Group nor any of its subsidiaries shall assume legal liability or responsibility for any incorrect, misleading or altered information contained herein. If you have received this message in error, please notify the sender immediately by replying to the email and deleting it from your computer.

As an Amazon Associate we earn from qualifying purchases.

This thread ...

Follow-Ups:

Follow On AppleNews
Return to Archive home page | Return to MIDRANGE.COM home page

This mailing list archive is Copyright 1997-2021 by midrange.com and David Gibbs as a compilation work. Use of the archive is restricted to research of a business or technical nature. Any other uses are prohibited. Full details are available on our policy page. If you have questions about this, please contact [javascript protected email address].

Operating expenses for this site are earned using the Amazon Associate program and Google Adsense.