Has anyone ever had to upload foreign characters to the system? I have
Russian data in a spreadsheet with some Russian characters, when this is
uploaded to the system each Russian character is replaced by a '?'. It's not
just a display issue because the hex view is the same.

If anyone has done anything similar with any foreign character sets I'd be
glad to hear about it.

Thanks and regards
****************************************************************************

This e-mail is confidential, intended only for the named recipient(s) above,
and may well also be legally privileged. If you have received it in error,
you are on notice of its status. Please notify us immediately by reply
e-mail and then delete this message from your system. Please do not copy it
or use it for any purposes, or disclose its contents to any other person: to
do so could be a breach of confidence. Please contact us on +44 (0) 1329
224000 or email postmaster@xxxxxxxxxxxxxxxxxxxxxxx if you need assistance.
Thank you for your co-operation.

****************************************************************************


This thread ...

Follow-Ups:

Follow On AppleNews
Return to Archive home page | Return to MIDRANGE.COM home page

This mailing list archive is Copyright 1997-2020 by midrange.com and David Gibbs as a compilation work. Use of the archive is restricted to research of a business or technical nature. Any other uses are prohibited. Full details are available on our policy page. If you have questions about this, please contact [javascript protected email address].