I'm not familiar with that book.

Perhaps if you told us what sort of problems you're having, or what error messages you're receiving, we could help?

Even though I haven't read that book, I use RPG combined with Java on IBM i 7.1 every day, and don't have problems.


On 4/18/2012 8:50 AM, Danny Cumbie wrote:
I have recently upgraded from V5R4 to i 7.1. I had some programs working
from the Advanced Integrated RPG book but since upgrading to i 7.1 and IBM
changing the JAVA versions on the new OS, I can't seem to get my programs
working. Is anyone using code from the book on 7.1, or know what needs to
be changed to work with the new OS?

Thanks,
Danny Cumbie



This thread ...

Replies:

Follow On AppleNews
Return to Archive home page | Return to MIDRANGE.COM home page

This mailing list archive is Copyright 1997-2019 by midrange.com and David Gibbs as a compilation work. Use of the archive is restricted to research of a business or technical nature. Any other uses are prohibited. Full details are available on our policy page. If you have questions about this, please contact [javascript protected email address].