Made a typo: you'll have to click on open in the context menu to connect and not "connect".

In the next release you'll just have to double click on the connection (already fixed and ready in the repository).

Thanx

Mihael

-----Ursprüngliche Nachricht-----
Von: rpg400-l-bounces@xxxxxxxxxxxx [mailto:rpg400-l-bounces@xxxxxxxxxxxx] Im Auftrag von Schmidt, Mihael
Gesendet: Freitag, 22. August 2008 22:06
An: RPG programming on the AS400 / iSeries
Betreff: AW: Help - RPG Next Gen Editor

That seems one thing most people seem confused about and it will be better documented in the future (at some point =) ).

If you want to make a connection some things on the wizard page are optional and some ain't.

- you have to give the connection a name
- you have to pass either an IP or a hostname
- you don't have to fill in a username or password (then you will be asked for it on connecting, wdsc alike)
- you can put in a username and password (the password will be encrypted an you'll be asked where to store the key (not the password), you'll be asked where the key for decryption is stored on connecting)
- you can put in a username, password and tell it to store the key at a fixed place (this is the most convenient way because you'll just click connect and it will do so without asking anything as long as the key is in place)

I hope that explains it a little bit.

Thanx

Mihael

-----Ursprüngliche Nachricht-----
Von: rpg400-l-bounces@xxxxxxxxxxxx [mailto:rpg400-l-bounces@xxxxxxxxxxxx] Im Auftrag von Aaron Bartell
Gesendet: Mittwoch, 20. August 2008 20:24
An: RPG programming on the AS400 / iSeries
Betreff: Re: Help - RPG Next Gen Editor

Getting connected is a little awkward. After creating the connection and
saving it to your HD, then you need to right click on it, select open, and
then it will prompt you to select a connection file. Go ahead and navigate
to the connection you just saved to your HD and then it should work.

HTH,
Aaron Bartell
http://mowyourlawn.com

On Wed, Aug 20, 2008 at 11:02 AM, Rory Hewitt <roryhewitt@xxxxxxxxx> wrote:

OK, this might be a stupid question, but what prerequisites are there to
using NextGen? If I download it, all I seem to be able to do is go to the
first screen and I can't go any further... It talks about creating a new
connection, but I've done that, and I don't seem to be able to do any
more...

Maybe I should just stick to SEU...

Schmidt, Mihael wrote:


Hi,

as the topic of the editor came to the lists a couple of days ago i just
wanted to inform both lists that the editor project has changed into an
open source project. Most plugins will become open source. I think in
this way the editor has the chance to evolve into a very complete IDE
rather than just an advanced text editor.

If you want to participate in the project you are very welcome. Your
help is much appreciated. You can express your help in many ways ... bug
reporting, testing, documentation or even plugin development. Feel free
to do so.

homepage: http://www.rpgnextgen.com/index.php?content=editor
bugs/enhancements: http://84.244.3.151/projects/rpgnge/newticket

Thanx in advance.

Mihael Schmidt
mihael [at] rpgnextgen [dot] com

--
This is the RPG programming on the AS400 / iSeries (RPG400-L) mailing list
To post a message email: RPG400-L@xxxxxxxxxxxx
To subscribe, unsubscribe, or change list options,
visit: http://lists.midrange.com/mailman/listinfo/rpg400-l
or email: RPG400-L-request@xxxxxxxxxxxx
Before posting, please take a moment to review the archives
at http://archive.midrange.com/rpg400-l.



This thread ...

Replies:

Follow On AppleNews
Return to Archive home page | Return to MIDRANGE.COM home page

This mailing list archive is Copyright 1997-2019 by midrange.com and David Gibbs as a compilation work. Use of the archive is restricted to research of a business or technical nature. Any other uses are prohibited. Full details are available on our policy page. If you have questions about this, please contact [javascript protected email address].