Hi All,

We upgraded to V6R1 last weekend, and have only hit a few small snags (mostly with the new-found pickiness of the SQL processor)...

One issue that we have yet to figure out involves our Telnet Exit program we use to automatically login RF Scanners in the warehouse. It is based on an ILE program put out by Scott Klement a couple of years back and has worked flawlessly for a long, long time.

After our upgrade to V6R1 we noticed that we could no longer use Kerberos Authentication or Bypass Signon in our emulators. After some lengthy conversations with IBM, we were told that the problem was being caused by the Telnet Exit program. Once we removed that Exit, Kerberos and Bypass Signon returned. Of course, now the RF scanners cannot auto-login as they always have. I was not the one on the phone with IBM, so I do not know if this is a bug, a change in the security model, or ??

Has anyone else seen this problem after upgrading?

Also, I have not had any luck debugging the Exit program. I have tried setting SEPs and a few other tricks to identify and trap the job, but no luck so far. Any ideas on debugging?

Thanks for any input or ideas,
JD

This thread ...

Follow-Ups:

Follow On AppleNews
Return to Archive home page | Return to MIDRANGE.COM home page

This mailing list archive is Copyright 1997-2019 by midrange.com and David Gibbs as a compilation work. Use of the archive is restricted to research of a business or technical nature. Any other uses are prohibited. Full details are available on our policy page. If you have questions about this, please contact [javascript protected email address].