Hi Jeff

I don't use the keys, but I do have ACS set up to move through sessions using the mouse wheel.

If the cursor is not in the display area, it seems like the wheel does nothing - I wonder if something like that is happening for you - check your cursor position and see if that correlates.

HTH
Vern

On 3/1/2017 1:06 PM, Jeff Crosby wrote:
All,

I've had ACS on my laptop for some time (when accessing remotely) and a few
weeks ago started using it exclusively on my work desktop. Like it well.

I normally open 5 sessions. I set up keys Alt+1, Alt+2, Alt+3, Alt+4, and
Alt+5 to jump to sessions 1-5, respectively (which is what I had on the old
Windows Client Access).

A fair amount of the time when I use one of the Alt+? named above, when I
go to that session the keyboard does not respond. Every time that happens,
'File' is indented in the menu as if I'm holding down the Alt key. I press
Alt and release and then all is well. I don't remember ever having this
problem on the old Client Access. (Nor on my laptop with ACS, but then I
don't use that near as much.)

Anybody else set these keys up and run into this?

Thanks.




As an Amazon Associate we earn from qualifying purchases.

This thread ...

Follow-Ups:
Replies:

Follow On AppleNews
Return to Archive home page | Return to MIDRANGE.COM home page

This mailing list archive is Copyright 1997-2022 by midrange.com and David Gibbs as a compilation work. Use of the archive is restricted to research of a business or technical nature. Any other uses are prohibited. Full details are available on our policy page. If you have questions about this, please contact [javascript protected email address].

Operating expenses for this site are earned using the Amazon Associate program and Google Adsense.