It's not alive - it's just afraid of you!

On 7/10/2015 12:46 PM, Richard Schoen wrote:
I've had many support calls like that over the years.

Support couldn't get it to work. I would get online and all was good.

It's alive !!

Regards,

Richard Schoen | Director of Document Management Technologies, HelpSystems
T: + 1 952-486-6802
RJS Software Systems | A Division of HelpSystems
richard.schoen@xxxxxxxxxxxxxxx
www.rjssoftware.com
Visit me on: Twitter | LinkedIn

----------------------------------------------------------------------

message: 1
date: Fri, 10 Jul 2015 10:13:47 -0500
from: David Gibbs <david@xxxxxxxxxxxx>
subject: Re: [PCTECH] Win7 x64 cannot run tomcat.exe as service

On 7/3/2015 12:03 PM, Richard Schoen wrote:
How about authority to directories ?

Are you running the service as LocalSystem. Usually that should give
you all authority to the JVM and Tomcat.

You could apply Everyone / Full Control to the KVM and TomCat top
level folders and subdirectories.
I checked the authorities on the directory and everything looked fine.

Unfortunately, the machine was restarted a few days ago and the service started working. We have absolutely NO idea what was changed. It just started working.

https://www.facebook.com/photo.php?fbid=10153002776497514&set=p.10153002776497514&type=1&theater

david



As an Amazon Associate we earn from qualifying purchases.

This thread ...

Replies:

Follow On AppleNews
Return to Archive home page | Return to MIDRANGE.COM home page

This mailing list archive is Copyright 1997-2022 by midrange.com and David Gibbs as a compilation work. Use of the archive is restricted to research of a business or technical nature. Any other uses are prohibited. Full details are available on our policy page. If you have questions about this, please contact [javascript protected email address].

Operating expenses for this site are earned using the Amazon Associate program and Google Adsense.