There is a URL in the wiki, but it points to a link that says the
invitation is not valid any longer :-(
Get an account (free) at Ryver.com.
Then search for OSS on IBM i or ibmioss and join.

The link in your email says this post has been removed.

--buck

On Mon, 27 Jul 2020 at 20:33, Magne Kofoed <magne.kofoed@xxxxxxxxx> wrote:

How can I read this chat at https://ibmioss
.ryver.com/index.html#forums/1000127/chat ?
Do I need an invitation?

Regards
Magne.kofoed@xxxxxxxxx



tir. 30. jun. 2020 kl. 22:04 skrev Magne Kofoed <magne.kofoed@xxxxxxxxx>:

I think I need an invitation to read the ibmioss.ryver.com Chat.

Regards
Magne.kofoed@xxxxxxxxx


tir. 30. jun. 2020, 19:00 skrev <opensource-request@xxxxxxxxxxxxxxxxxx>:

Send OpenSource mailing list submissions to
opensource@xxxxxxxxxxxxxxxxxx

To subscribe or unsubscribe via the World Wide Web, visit
https://lists.midrange.com/mailman/listinfo/opensource
or, via email, send a message with subject or body 'help' to
opensource-request@xxxxxxxxxxxxxxxxxx

You can reach the person managing the list at
opensource-owner@xxxxxxxxxxxxxxxxxx

When replying, please edit your Subject line so it is more specific
than "Re: Contents of OpenSource digest..."


Today's Topics:

1. YUM install nodejs12 on V7R4 error is intended for a
different operating system (Magne Kofoed)
2. Re: YUM install nodejs12 on V7R4 error is intended for a
different operating system (Jack Woehr)


----------------------------------------------------------------------

message: 1
date: Tue, 30 Jun 2020 15:20:08 +0200
from: Magne Kofoed <magne.kofoed@xxxxxxxxx>
subject: [IBMiOSS] YUM install nodejs12 on V7R4 error is intended for
a different operating system

Hi,

do you know what's wrong when this error occurs when installing nodejs12
on
the IBMi (os V7R4)?
" package nodejs12-12.18.0-1.ppc64 is intended for a different operating
system"

What is this YUM Transaction Check/test doing?




Dependencies Resolved


================================================================================
Package Arch Version Repository
Size

================================================================================
Installing:
nodejs12 ppc64 12.18.0-1 ibm
29 M
Installing for dependencies:
libgcc-aix fat 6.3.0-25 ibm
473 k
libopenssl1_1 ppc64 1.1.1g-1 ibm
2.0 M
libstdcplusplus6 ppc64 6.3.0-25 ibm
3.3 M
update-alternatives ppc64 1.19.7-1 ibm
84 k

Transaction Summary

================================================================================
Install 5 Packages

Total download size: 34 M
Installed size: 137 M
Is this ok [y/N]: y
Downloading Packages:

--------------------------------------------------------------------------------
Total 77 MB/s | 34 MB
00:00
Running Transaction Check
Running Transaction Test


Transaction Check Error:
package update-alternatives-1.19.7-1.ppc64 is intended for a different
operating system
package libopenssl1_1-1.1.1g-1.ppc64 is intended for a different
operating system
package libgcc-aix-6.3.0-25.fat is intended for a different operating
system
package libstdcplusplus6-6.3.0-25.ppc64 is intended for a different
operating system
package nodejs12-12.18.0-1.ppc64 is intended for a different operating
system

regards,
Magne


------------------------------

message: 2
date: Tue, 30 Jun 2020 09:32:42 -0600
from: Jack Woehr <jwoehr@xxxxxxxxxxxxxxxxxxxxxxxx>
subject: Re: [IBMiOSS] YUM install nodejs12 on V7R4 error is intended
for a different operating system

https://ibmioss.ryver.com/index.html#forums/1000127/chat

On Tue, Jun 30, 2020 at 7:20 AM Magne Kofoed <magne.kofoed@xxxxxxxxx>
wrote:

Hi,

do you know what's wrong when this error occurs when installing
nodejs12 on
the IBMi (os V7R4)?
" package nodejs12-12.18.0-1.ppc64 is intended for a different operating
system"


--
Jack Woehr
Absolute Performance, Inc.
12303 Airport Way, Suite 100
Broomfield, CO 80021

NON-DISCLOSURE NOTICE: This communication including any and all
attachments is for the intended recipient(s) only and may contain
confidential and privileged information. If you are not the intended
recipient of this communication, any disclosure, copying further
distribution or use of this communication is prohibited. If you received
this communication in error, please contact the sender and delete/destroy
all copies of this communication immediately.


------------------------------

Subject: Digest Footer

--
This is the IBMi Open Source Roundtable (OpenSource) mailing list
To post a message email: OpenSource@xxxxxxxxxxxxxxxxxx
To subscribe, unsubscribe, or change list options,
visit: https://lists.midrange.com/mailman/listinfo/opensource
or email: OpenSource-request@xxxxxxxxxxxxxxxxxx
Before posting, please take a moment to review the archives
at https://archive.midrange.com/opensource.

Help support midrange.com by shopping at amazon.com with our affiliate
link: https://amazon.midrange.com


------------------------------

End of OpenSource Digest, Vol 5, Issue 83
*****************************************


--
This is the IBMi Open Source Roundtable (OpenSource) mailing list
To post a message email: OpenSource@xxxxxxxxxxxxxxxxxx
To subscribe, unsubscribe, or change list options,
visit: https://lists.midrange.com/mailman/listinfo/opensource
or email: OpenSource-request@xxxxxxxxxxxxxxxxxx
Before posting, please take a moment to review the archives
at https://archive.midrange.com/opensource.

Help support midrange.com by shopping at amazon.com with our affiliate
link: https://amazon.midrange.com

As an Amazon Associate we earn from qualifying purchases.

This thread ...

Follow-Ups:
Replies:

Follow On AppleNews
Return to Archive home page | Return to MIDRANGE.COM home page

This mailing list archive is Copyright 1997-2022 by midrange.com and David Gibbs as a compilation work. Use of the archive is restricted to research of a business or technical nature. Any other uses are prohibited. Full details are available on our policy page. If you have questions about this, please contact [javascript protected email address].

Operating expenses for this site are earned using the Amazon Associate program and Google Adsense.