I'm getting an error trying to update python2 and python2-devel (see below). I tried to remove python2, but it also gives an error. I don't want to "skip-broken". I really want to just fix this. Any ideas?



-bash-4.3$ yum update
Setting up Update Process
Resolving Dependencies
--> Running transaction check
---> Package python2.ppc64 0:2.7.14-0 will be updated
---> Package python2.ppc64 0:2.7.15-0 will be an update
--> Processing Dependency: /usr/local/bin/python for package: python2-2.7.15-0.ppc64
---> Package python2-devel.ppc64 0:2.7.14-0 will be updated
---> Package python2-devel.ppc64 0:2.7.15-0 will be an update
--> Processing Dependency: /usr/local/bin/python for package: python2-2.7.15-0.ppc64
--> Finished Dependency Resolution
Error: Package: python2-2.7.15-0.ppc64 (ibm)
Requires: /usr/local/bin/python
You could try using --skip-broken to work around the problem
You could try running: rpm -Va --nofiles --nodigest


This thread ...

Follow-Ups:

Follow On AppleNews
Return to Archive home page | Return to MIDRANGE.COM home page

This mailing list archive is Copyright 1997-2020 by midrange.com and David Gibbs as a compilation work. Use of the archive is restricted to research of a business or technical nature. Any other uses are prohibited. Full details are available on our policy page. If you have questions about this, please contact [javascript protected email address].