I really don't know. If I try a traceroute, it appears that a node is
forwarding packets to itself. You could try e-mailing
domain_admin@xxxxxxxxxx, that's the only e-mail I could find on the
systemiportal.com domain registration. Often there is a technical contact
(at least there used to often be one), but I didn't see any for this
registration.

midrange-nontech-bounces@xxxxxxxxxxxx wrote on 11/03/2008 01:00:02 PM:

----- Message from Jeff Crosby <jlcrosby@xxxxxxxxxxxxxxxx> on Mon,
03 Nov 2008 09:05:50 -0500 -----

To:

"Midrange-Nontech@Midrange. Com" <midrange-nontech@xxxxxxxxxxxx>

Subject:

System i portal

Does anyone know what happened to the site www.systemiportal.com?

I haven't been able to get there in at least a week. Thanks.

--
Jeff Crosby
UniPro Foodservice/Dilgard
260-422-7531
www.dilgardfoods.com
Opinions expressed are my own and not necessarily those of my
company. Unless I say so.

As an Amazon Associate we earn from qualifying purchases.

This thread ...

Follow-Ups:

Follow On AppleNews
Return to Archive home page | Return to MIDRANGE.COM home page

This mailing list archive is Copyright 1997-2022 by midrange.com and David Gibbs as a compilation work. Use of the archive is restricted to research of a business or technical nature. Any other uses are prohibited. Full details are available on our policy page. If you have questions about this, please contact [javascript protected email address].

Operating expenses for this site are earned using the Amazon Associate program and Google Adsense.