Are you just displaying the label or the save restore contents? Check the dsptap parameters and change the lost to *SAVRST

Jim Oberholtzer
Agile Technology Architects



On Dec 15, 2021, at 2:38 PM, a4g atl <a4ginatl2@xxxxxxxxx> wrote:

I am saving a few libraries to a virtual tape device.
I followed the basics, crtimgclg, addimgclge, lodimgcatl and then run
SAVLIB in a program that loops through the list of libraries.

Problem:
All libraries are being saved into 1 entry and I cannot see the contents of
the entries when I display the virtual tape. I do not see the index number
increasing. The file name shows as VOL001.

What am I doing wrong?

Do you have to change the entries after each library is saved?

TIA, Darryl Freinkel
--
This is the Midrange Systems Technical Discussion (MIDRANGE-L) mailing list
To post a message email: MIDRANGE-L@xxxxxxxxxxxxxxxxxx
To subscribe, unsubscribe, or change list options,
visit: https://lists.midrange.com/mailman/listinfo/midrange-l
or email: MIDRANGE-L-request@xxxxxxxxxxxxxxxxxx
Before posting, please take a moment to review the archives
at https://archive.midrange.com/midrange-l.

Please contact support@xxxxxxxxxxxxxxxxxxxx for any subscription related questions.

Help support midrange.com by shopping at amazon.com with our affiliate link: https://amazon.midrange.com

As an Amazon Associate we earn from qualifying purchases.

This thread ...

Replies:

Follow On AppleNews
Return to Archive home page | Return to MIDRANGE.COM home page

This mailing list archive is Copyright 1997-2022 by midrange.com and David Gibbs as a compilation work. Use of the archive is restricted to research of a business or technical nature. Any other uses are prohibited. Full details are available on our policy page. If you have questions about this, please contact [javascript protected email address].

Operating expenses for this site are earned using the Amazon Associate program and Google Adsense.