We have a process that has been running for years and we received an error
I am having no luck trying to determine the cause.

In the joblog I see;

CPC1224 Completion 50 30/11/21 09:58:16.271845 QWTPITP2
QSYS 0645 *EXT *N
Thread . . . . : 0001970C

Message . . . . : Job ended
abnormally.
Cause . . . . . : A SIGALRM signal
was received for the job. The action for
the signal was to terminate the
job.

I have googled CPC1224 and noting seems close.

I have googled QWTPITP2 with the same result.

No TCP servers were being ended at the time of the SIGALRM

We are calling HTTPAPI but our internal system logging indicates the error
was received outside of those calls.

Any suggestion on how I could drill down on this error further.

Currently this has only happened once but not knowing the cause is an
issue.

Thanks

Don


--
This email has been scanned for computer viruses. Although MSD has taken reasonable precautions to ensure no viruses are present in this email, MSD cannot accept responsibility for any loss or damage arising from the use of this email or attachments..

As an Amazon Associate we earn from qualifying purchases.

This thread ...

Follow-Ups:

Follow On AppleNews
Return to Archive home page | Return to MIDRANGE.COM home page

This mailing list archive is Copyright 1997-2022 by midrange.com and David Gibbs as a compilation work. Use of the archive is restricted to research of a business or technical nature. Any other uses are prohibited. Full details are available on our policy page. If you have questions about this, please contact [javascript protected email address].

Operating expenses for this site are earned using the Amazon Associate program and Google Adsense.