Hi

I have tried quite a few combinations to print to the above printer
without success.

I now have it configured for HP5 and driver *HPPJLDRV

The job goes to the printer and prints the first line only.

With this configuration there are no errors logged by the printer but the
job does not print correctly.

All the other Manufacturer types I have tried result in errors logged by
the printer.

Just hoping someone will have one of these working and has solved the
configuration.

Yes I have checked the IBM Support page for Ascii printers but this model
is not listed. For that matter no ApeosPort VII printers are listed, the
latest is ApeosPort-IV.

Thanks

Don





--
This email has been scanned for computer viruses. Although MSD has taken reasonable precautions to ensure no viruses are present in this email, MSD cannot accept responsibility for any loss or damage arising from the use of this email or attachments..

As an Amazon Associate we earn from qualifying purchases.

This thread ...


Follow On AppleNews
Return to Archive home page | Return to MIDRANGE.COM home page

This mailing list archive is Copyright 1997-2022 by midrange.com and David Gibbs as a compilation work. Use of the archive is restricted to research of a business or technical nature. Any other uses are prohibited. Full details are available on our policy page. If you have questions about this, please contact [javascript protected email address].

Operating expenses for this site are earned using the Amazon Associate program and Google Adsense.