No, I don't block cookies (I know what they are.. they don't scare me).

I tried turning off ADP.. no dice. Tried removing it entirely, restarting
the browser.. still busted.

Cookies aren't supposed to be read between domains... ever. I've never
seen a setting that lets anyone snoop any cookie.

All security settings are default as installed.

On Mon, Oct 4, 2021 at 12:30 PM Wilson, Jonathan <piercing_male@xxxxxxxxxxx>
wrote:

Just a couple of suggestions... have you got anything installed on to
your browsers such as adblockplus or noscript? Also, have you changed
the security settings from the default "let anyone snoop any cookie it
likes"? I've had a few pages break when sites try to use cookies to
move data between domains or are trying to read some non-local cookie
to see if I have adblockplus installed whithout the site considering
that maybe someone would set the security setting to "third party
cookies - not a chance mate". I tend to set these things as soon as I
install any browser which if you do also, might be why IBM is mucking
up.



As an Amazon Associate we earn from qualifying purchases.

This thread ...

Follow-Ups:
Replies:

Follow On AppleNews
Return to Archive home page | Return to MIDRANGE.COM home page

This mailing list archive is Copyright 1997-2022 by midrange.com and David Gibbs as a compilation work. Use of the archive is restricted to research of a business or technical nature. Any other uses are prohibited. Full details are available on our policy page. If you have questions about this, please contact [javascript protected email address].

Operating expenses for this site are earned using the Amazon Associate program and Google Adsense.