There's a section in the knowledge center which covers this. But
basically not all LPPs are at the same level. That hasn't happened since
MANY releases ago. When I do a DSPSFWRSC will see a wide variety
5770SS1 47 5119 *CODE QADVSEC V7R2M0
5722IP1 *BASE 5050 *CODE QIPS V5R3M0
5733LD9 *BASE 5050 *CODE QNOTES V9R0M1
5733OPS *BASE 5050 *CODE QOPS V1R1M0

and so on. However I also see:
5733SC1 *BASE 5050 *CODE QUTL V7R2M0
5733SC1 *BASE 2924 *LNG QUTL V7R2M0
5733SC1 1 5050 *CODE QUTL V7R2M0

5733SC1 is on B_GROUP_04
http://www-01.ibm.com/support/knowledgecenter/ssw_ibm_i_72/rzahc/rzaskMediaContent.htm?lang=en
Or you can download it from ESS.

If you do
GO LICPGM
10. Display installed licensed programs
What does it show SC1? *COMPATIBLE, *INSTALLED or the dreaded *BACKLEVEL?
I'm suspecting *BACKLEVEL.
You have issues.



Rob Berendt

This thread ...

Follow-Ups:
Replies:

Follow On AppleNews
Return to Archive home page | Return to MIDRANGE.COM home page

This mailing list archive is Copyright 1997-2019 by midrange.com and David Gibbs as a compilation work. Use of the archive is restricted to research of a business or technical nature. Any other uses are prohibited. Full details are available on our policy page. If you have questions about this, please contact [javascript protected email address].