Let 'em have it Rob!!

We fight this all the time!. The workaround seems to be to create a device with the name opt02 and mount another disk in there. Then unmount it.

IBM is aware of this issue but isn't so keen on fixing it because there is a workaround.

- Larry "DrFranken" Bolhuis

www.Frankeni.com
www.iDevCloud.com - Personal Development IBM i timeshare service.
www.iInTheCloud.com - Commercial IBM i Cloud Hosting.

On 12/8/2015 3:17 PM, rob@xxxxxxxxx wrote:

I do a WRKOPTVOL and I am seeing:
Volume Media Authorization
Volume Device Type Type List
I_BASE_01 OPT02 *PRIMARY *DVD-ROM QOPTSEC

There is no such volume loaded.
This rack has but one physical DVD and it has the B_GROUP_1 loaded in it
right now.

4=Remove
OPT1331 - Optical volume I_BASE_01 not found.

9=Delete
RMVOPTCTG ?*VOL('I_BASE_01')
OPT1331 - Optical volume I_BASE_01 not found.

5=Display
DSPOPT ?*VOL('I_BASE_01')
??OUTPUT(*N)
OPT1331 - Optical volume I_BASE_01 not found.

WRKCFGSTS CFGTYPE(*DEV) CFGD(OPT02)
2=Vary off
Still shows up on WRKOPTVOL
I can delete OPT02 and it still shows up on OPT02 in WRKOPTVOL
I can rebuild it and it's still there.




Rob Berendt


This thread ...

Follow-Ups:
Replies:

Follow On AppleNews
Return to Archive home page | Return to MIDRANGE.COM home page

This mailing list archive is Copyright 1997-2019 by midrange.com and David Gibbs as a compilation work. Use of the archive is restricted to research of a business or technical nature. Any other uses are prohibited. Full details are available on our policy page. If you have questions about this, please contact [javascript protected email address].