Got any image catalogs active anywhere at the moment ? I've had similar
adventures when using an image catalog on a hosting lpar but they primarily
involved V6R1 guests when a cd had been left in the drive.

On Wed, Dec 9, 2015 at 9:39 AM, <rob@xxxxxxxxx> wrote:

I pulled out the B_GROUP_1 and inserted a physical I_BASE and saw these in
QSYSOPR

OPT1375 - Optical volume I_BASE_01 already exists.
The reason code is 01
From job . . . . . . . . . . . : QJOBSCD
User . . . . . . . . . . . . : QSYS
Number . . . . . . . . . . . : 611620
From program . . . . . . . . . : QMOLVMGR
Instruction . . . . . . . . : 16C9


OPT1481-Add optical disk cartridge failed to complete successfully.
From job . . . . . . . . . . . : QJOBSCD
User . . . . . . . . . . . . : QSYS
Number . . . . . . . . . . . : 611620
From program . . . . . . . . . : QMOEVHDL
Instruction . . . . . . . . : 047D

Job 611620/QSYS/QJOBSCD started on 09/16/15 at 17:15:53 in subsystem *NONE
in *NONE. Job entered system on 09/16/15 at 17:15:51.
Volume B_GROUP1_01 added to optical device.
Volume B_GROUP1_02 added to optical device.
Volume B_GROUP1_03 added to optical device.
Volume B_GROUP1_04 added to optical device.
Volume B_GROUP1_05 added to optical device.
Volume F_MULTI_NLV_WQX added to optical device.
Volume LCD8_1833_00 added to optical device.
Volume F2924_01 added to optical device.
Volume F_MULTI_NLV_OMF added to optical device.
Volume F_MULTI_NLV_SMP added to optical device.
Volume XT2 added to optical device.
Volume VOL01 added to optical device.
Volume C5310720_01 added to optical device.
Optical volume C5310720_01 already exists.
Add optical disk cartridge failed to complete successfully.
Optical device OPT01OLD is empty.
Optical device OPT01OLD is empty.
Optical device OPT04OLD is empty.
Optical device OPT01OLD is empty.
Optical device OPT04OLD is empty.
Optical device OPT01OLD is empty.
Optical device OPT04OLD is empty.
Optical device OPT01OLD is empty.
Optical device OPT04OLD is empty.
Volume C3301907_01 added to optical device.
Optical device OPT04OLD is empty.
Optical device OPT01OLD is empty.
Optical device OPT01OLD is empty.
Optical volume C5310720_01 already exists.
Add optical disk cartridge failed to complete successfully.
Volume C5310720_01 added to optical device.
Optical device OPT04OLD is empty.
Optical device OPT01OLD is empty.
Optical device OPT01OLD is empty.
Optical device OPT04OLD is empty.
Optical device OPT01OLD is empty.
Optical device OPT04OLD is empty.
Optical device OPT01OLD is empty.
Optical device OPT04OLD is empty.
Optical device OPT01OLD is empty.
...
Volume C5310720_02 added to optical device.
Optical volume C5310720_02 already exists.
Add optical disk cartridge failed to complete successfully
Optical device OPT01OLD is empty.
Optical device OPT01OLD is empty.
Volume B_GROUP1_01 added to optical device.
Optical volume I_BASE_01 already exists.
Add optical disk cartridge failed to complete successfully
Volume B_GROUP1_01 added to optical device.
Optical device OPT02 is empty.
Optical device OPT02 is empty.
Optical volume I_BASE_01 already exists.
Add optical disk cartridge failed to complete successfully


Rob Berendt
--
IBM Certified System Administrator - IBM i 6.1
Group Dekko
Dept 1600
Mail to: 2505 Dekko Drive
Garrett, IN 46738
Ship to: Dock 108
6928N 400E
Kendallville, IN 46755
http://www.dekko.com





From: rob@xxxxxxxxx
To: midrange-l@xxxxxxxxxxxx
Date: 12/08/2015 03:18 PM
Subject: WRKOPTVOL shows phantom volume
Sent by: "MIDRANGE-L" <midrange-l-bounces@xxxxxxxxxxxx>



I do a WRKOPTVOL and I am seeing:
Volume Media Authorization
Volume Device Type Type List
I_BASE_01 OPT02 *PRIMARY *DVD-ROM QOPTSEC

There is no such volume loaded.
This rack has but one physical DVD and it has the B_GROUP_1 loaded in it
right now.

4=Remove
OPT1331 - Optical volume I_BASE_01 not found.

9=Delete
RMVOPTCTG ?*VOL('I_BASE_01')
OPT1331 - Optical volume I_BASE_01 not found.

5=Display
DSPOPT ?*VOL('I_BASE_01')
??OUTPUT(*N)
OPT1331 - Optical volume I_BASE_01 not found.

WRKCFGSTS CFGTYPE(*DEV) CFGD(OPT02)
2=Vary off
Still shows up on WRKOPTVOL
I can delete OPT02 and it still shows up on OPT02 in WRKOPTVOL
I can rebuild it and it's still there.




Rob Berendt
--
IBM Certified System Administrator - IBM i 6.1
Group Dekko
Dept 1600
Mail to: 2505 Dekko Drive
Garrett, IN 46738
Ship to: Dock 108
6928N 400E
Kendallville, IN 46755
http://www.dekko.com

--
This is the Midrange Systems Technical Discussion (MIDRANGE-L) mailing
list
To post a message email: MIDRANGE-L@xxxxxxxxxxxx
To subscribe, unsubscribe, or change list options,
visit: http://lists.midrange.com/mailman/listinfo/midrange-l
or email: MIDRANGE-L-request@xxxxxxxxxxxx
Before posting, please take a moment to review the archives
at http://archive.midrange.com/midrange-l.



--
This is the Midrange Systems Technical Discussion (MIDRANGE-L) mailing list
To post a message email: MIDRANGE-L@xxxxxxxxxxxx
To subscribe, unsubscribe, or change list options,
visit: http://lists.midrange.com/mailman/listinfo/midrange-l
or email: MIDRANGE-L-request@xxxxxxxxxxxx
Before posting, please take a moment to review the archives
at http://archive.midrange.com/midrange-l.





This thread ...

Follow-Ups:
Replies:

Follow On AppleNews
Return to Archive home page | Return to MIDRANGE.COM home page

This mailing list archive is Copyright 1997-2019 by midrange.com and David Gibbs as a compilation work. Use of the archive is restricted to research of a business or technical nature. Any other uses are prohibited. Full details are available on our policy page. If you have questions about this, please contact [javascript protected email address].