Many thanks for all the answers. I should have explained that I am only
using internal IPs for the pings e.g. 192.168.0.5. and I was getting
“request timed out”.

I didn't necessarily think that it was an IBM i problem but I couldn't work
out what it was. As the network hadn't been changed (or so I thought!),
and, as I could ping from client access, it seemed more likely to be a
server problem. But your joint suggestions made me look again, and I found
that the router had been changed. So this is the problem, and I need to
find out when it was changed and by whom. I wonder how the client access
ping bypassed the router settings? Many thanks.

On 18 November 2015 at 19:40, Denis Robitaille <
denis_robitaille@xxxxxxxxxxxx> wrote:

Hello,

You probably have a config error on the gateway or the subnet mask. You
might try a traceroute from the PC. This should help you locate where the
error is. You will probably have to get your network folks involved.


Denis Robitaille
Chef de service TI
Cascades Centre des technologies,
une division de Cascades Canada ULC
412 Marie Victorin
Kingsey falls(Québec) Canada J0A 1B0
T : 819 363 6130


-----Message d'origine-----
De : MIDRANGE-L [mailto:midrange-l-bounces@xxxxxxxxxxxx] De la part de
Rob Dixon
Envoyé : 18 novembre 2015 14:08
À : Midrange Systems Technical Discussion <midrange-l@xxxxxxxxxxxx>
Objet : A pinging problem

I have a V5R1 system and a V5R3 system on the same network and they have
worked fine for several years. I have been able to access them both from
several PCs using client access. I have been able map network drives to
them both.I have been able to ping them both from PCs. Now I can access
only the V5R1 system from a PC. The V5R3 system looks fine through a
terminal yet I cannot ping the it from a PC yet I can ping it within client
access running on the same PC. I am not sure what I have done but probably
something stupid. Netstat on the V5R3 system shows the Interface as active.
I have tried enough times to be fairly sure that it isn't a simple typing
error.

Any ideas please?

Many thanks


Rob Dixon


--
Rob Dixon

www.erros.co.uk
--
This is the Midrange Systems Technical Discussion (MIDRANGE-L) mailing
list To post a message email: MIDRANGE-L@xxxxxxxxxxxx To subscribe,
unsubscribe, or change list options,
visit: http://lists.midrange.com/mailman/listinfo/midrange-l
or email: MIDRANGE-L-request@xxxxxxxxxxxx Before posting, please take a
moment to review the archives at http://archive.midrange.com/midrange-l.

--
This is the Midrange Systems Technical Discussion (MIDRANGE-L) mailing list
To post a message email: MIDRANGE-L@xxxxxxxxxxxx
To subscribe, unsubscribe, or change list options,
visit: http://lists.midrange.com/mailman/listinfo/midrange-l
or email: MIDRANGE-L-request@xxxxxxxxxxxx
Before posting, please take a moment to review the archives
at http://archive.midrange.com/midrange-l.





This thread ...

Follow-Ups:
Replies:

Follow On AppleNews
Return to Archive home page | Return to MIDRANGE.COM home page

This mailing list archive is Copyright 1997-2019 by midrange.com and David Gibbs as a compilation work. Use of the archive is restricted to research of a business or technical nature. Any other uses are prohibited. Full details are available on our policy page. If you have questions about this, please contact [javascript protected email address].