ok, I see that I have on my system

5761JV1 (V6R1M0) options *BASE, 8 (J2SE 5.0 32bit), 9 (J2SE 5.0 64bit)
and 11(SE 6 32bit)...

I am on V7R1, but I guess I didn't update JAVA when I upgraded (4 years
ago).

I am concerned that I may be in a minefield.....
should I upgrade 5761JV1?

This thread ...

Follow-Ups:

Follow On AppleNews
Return to Archive home page | Return to MIDRANGE.COM home page

This mailing list archive is Copyright 1997-2019 by midrange.com and David Gibbs as a compilation work. Use of the archive is restricted to research of a business or technical nature. Any other uses are prohibited. Full details are available on our policy page. If you have questions about this, please contact [javascript protected email address].