Just upgraded firmware from 810 to 830 on my 8286-41A.
Brought up two VIOS lpars and didn't notice anything odd. But it's not
like I actually 'signed on' to any of those vios lpars.
Brought up my hosting lpar, IBM i. That took over two hours on just on
the PTF apply part of the IPL. Yes, I had set a bunch of groups and stuff
to apply at next IPL. When that was done I got
"Call your hardware provider" type messages
SRC57FF8156
SRC57CE9076

WRKDSKSTS, F11, showed them as DEGRADED.
Called IBM.

GO HARDWARE, 3. Work with storage resources, was showing my 57CE as fubar.

PWRDWNSYS with a RESTART(*NO) just this host lpar. (I hadn't started any
of the guests yet.)
Use the HMC to start it back up.
Didn't take too long.
Disks are no longer degraded.
GO HARDWARE, 3. Work with storage resources, is showing my 57CE as
Operational.

Go into Service Action Log. Close and acknowledge the errors.

Continue on as if nothing was wrong.

Maybe it just needed more time to load all that code?

Got another 41A to do the same thing tomorrow. Matching code levels.
Got a 42A to do this weekend. Matching code levels.
Today's 41A was the only one with spinning disks.


Rob Berendt

This thread ...

Follow-Ups:

Follow On AppleNews
Return to Archive home page | Return to MIDRANGE.COM home page

This mailing list archive is Copyright 1997-2019 by midrange.com and David Gibbs as a compilation work. Use of the archive is restricted to research of a business or technical nature. Any other uses are prohibited. Full details are available on our policy page. If you have questions about this, please contact [javascript protected email address].