Hi Rob,

Let me ask you the opposite: any reson to update/ upgrade? Is there
any H/W you want to install, which is supported on 8.8.2 only? Any
specific issue, vulnerability to fix? If not, I would not do it. If it
ain't broke, do not fix it, that is my motto, and my two cents worth.

Regards,
Bon


On Mon, 8 Dec 2014 07:43:24 -0500, rob@xxxxxxxxx wrote:

I am running a couple of 7042-CR8's for my HMCs. They are at 8.8.1
MH01421, MH01436. Which upgrade should I take?
- 8.8.2 and it's current fixes (MH01453, MH01454) dated 2014-11-18?
- MH01420 for 8.8.1?

Any reason NOT to upgrade to 8.8.2?

Rob Berendt

This thread ...

Follow-Ups:

Follow On AppleNews
Return to Archive home page | Return to MIDRANGE.COM home page

This mailing list archive is Copyright 1997-2019 by midrange.com and David Gibbs as a compilation work. Use of the archive is restricted to research of a business or technical nature. Any other uses are prohibited. Full details are available on our policy page. If you have questions about this, please contact [javascript protected email address].