Has anyone been prompted for an user id and password when trying to download the latest service packs for client access at the IBM site. I don’t recall having a security challenge at this site before.

Thanks, Larry

[cid:image001.jpg@01CD245E.796C0320]

Larry Ketzes · Lead Infrastructure Engineer · MetLife International
600 King Street · Wilmington, DE 19801 · 302.594.2146
lketzes@xxxxxxxxxxx
Larry.Ketzes@xxxxxxxxx<mailto:Larry.Ketzes@xxxxxxxxx>



IMPORTANT NOTICE. The information in this email (and any attachments) which is proprietary to American Life Insurance Company (ALICO) is confidential. If you are not the intended recipient, you must not use or disseminate the information. If you have received this email in error, please immediately notify me by "Reply" command and permanently delete the original and any copies or printouts thereof. Although this email and any attachments are believed to be free of any virus or other defect that might affect any computer system into which it is received and opened, it is the responsibility of the recipient to ensure that it is virus free and no responsibility is accepted by American Life Insurance Company for any loss or damage arising in any way from its use.

This thread ...

Follow-Ups:

Follow On AppleNews
Return to Archive home page | Return to MIDRANGE.COM home page

This mailing list archive is Copyright 1997-2019 by midrange.com and David Gibbs as a compilation work. Use of the archive is restricted to research of a business or technical nature. Any other uses are prohibited. Full details are available on our policy page. If you have questions about this, please contact [javascript protected email address].