Well now, I *AM* DrFranken and even I haven't been able to merge a POWER and an iSeries machine yet. Kudos for that accomplishment! :-)

Feeding that name into the "Universal Translator" tells me you have a new Power 720 server with IBM i as the operating system.

Going from memory as I'm out of town but I don't believe the Neoware console is supported on POWER7 hardware.

For LAN Console that IS Supported and I believe that gets connecterated to the T1 port but has to be enabled with the F65-F21 seqence. See this page:

http://www-01.ibm.com/support/docview.wss?uid=nas153916e16c53487bd8625752300600196

- Larry "DrFranken" Bolhuis

On 4/5/2012 3:50 PM, James LeLeux wrote:
Hello,

Just got a 720 Power ISeries in yesterday and am having a heck of a time
getting it configured for Operations Console. The box I was using last
couple of weeks is a few years old, so it was a bit different and went ever
so smoothly.

We can access ASMI, but can't seem to run an HMC device. Have a Neoware
appliance that I've used for my other box, but can seem to get it to see
the new box.
We have the HMC IP's.

I think there is a basic step we are missing. Reading manuals and such, but
still can't seem to get the Operations Console going.

The manual states to use the 'first port' HEA or C1, but no such label
exists on the box.
We have: HMC1, HMC2, S1, S2, T1-T4.

Not sure I even formulated an intellgent question, but if anyone can point
me in the right direction I'd appreciate it.

Thanks!!

This thread ...

Replies:

Follow On AppleNews
Return to Archive home page | Return to MIDRANGE.COM home page

This mailing list archive is Copyright 1997-2019 by midrange.com and David Gibbs as a compilation work. Use of the archive is restricted to research of a business or technical nature. Any other uses are prohibited. Full details are available on our policy page. If you have questions about this, please contact [javascript protected email address].