you should be ok based on the following:

http://www-03.ibm.com/systems/i/software/access/connections.html

although based on this chart:
http://www-03.ibm.com/systems/i/software/access/windows/supportedos.html

you must be lucky having V5.4 access running on Win7 ;-)

I would make sure you have the latest(last) service pack installed
http://www-03.ibm.com/systems/i/software/access/windows/casp.html


Bryan



Graap, Kenneth said the following on 3/29/2012 4:22 PM:
We currently have a home grown .NET application that runs on
Win PC running XP/SP3 and Win 7/SP1 using IBMi Access V5.4 to a Power6 system running IBMi V6.1.1.
We are planning on upgrading our Power6 system to V7.1.
My question is: Does anyone know if the PC configuration mentioned above will have to
be upgraded to a more current IBMi Access release (like V7.1) or will the .NET application
continue to work without having to upgrade a BUNCH of PC's?

Kenneth
Kenneth E. Graap
503.226.4211 x5537
http://www.linkedin.com/in/kennethgraap


This thread ...

Follow-Ups:
Replies:

Follow On AppleNews
Return to Archive home page | Return to MIDRANGE.COM home page

This mailing list archive is Copyright 1997-2020 by midrange.com and David Gibbs as a compilation work. Use of the archive is restricted to research of a business or technical nature. Any other uses are prohibited. Full details are available on our policy page. If you have questions about this, please contact [javascript protected email address].