Matt

I ran into this while working with EIM, which using the Directory Server. I think I had to do something in Application Administration in Navigator, to give access to the DirSrv app. I'd have to go back to notes from a few months ago, and can't right now.

I got tons of help here from IBM support - I recommend you call them, they'll get you there if this hint isn't enough.

Good luck!
Vern

On 3/7/2012 10:21 AM, Matt Lavinder wrote:
We are trying to setup a directory server on our iSeries under V5R4. The
documentation says you configure this with the Directory Server Web
Administration Tool. When we attempt to access it, we get the following
error:

HTTP Error 403 - Forbidden

I am aware is a generic "access" message, but I have no idea how to correct
it. We have already went through the wizard in iSeries Access to
"Configure system as a Directory Server" at some point (it is grayed out).
Since this configuration page will not load, I am sort of lost at what to
do next. It do not even receive a prompt to enter a user ID and password.
It immediately rejects access with the 403 error.

Anyone more familiar with the Directory Server know where I should look to
correct this? Simply pointing me in the right direction could be enough.

Matt

This thread ...

Replies:

Follow On AppleNews
Return to Archive home page | Return to MIDRANGE.COM home page

This mailing list archive is Copyright 1997-2019 by midrange.com and David Gibbs as a compilation work. Use of the archive is restricted to research of a business or technical nature. Any other uses are prohibited. Full details are available on our policy page. If you have questions about this, please contact [javascript protected email address].