Also, make sure the entry from what Pete mentioned is first in the list if
you have multiple entries for your IP defined.

On Mon, May 16, 2011 at 6:30 PM, Pete Massiello
<pmassiello-ml@xxxxxxxxxxxx>wrote:

Do you have your host name in CFGTCP option 12 defined in the host table
(CFGTCP option 10) with the correct address?

Pete

Pete Massiello
iTech Solutions
http://www.itechsol.com

Add iTech Solutions on Facebook:
http://www.facebook.com/group.php?gid=126431824120
Add iTech Solutions on LinkedIn:
http://www.linkedin.com/groups?gid=2206093


-----Original Message-----
From: midrange-l-bounces@xxxxxxxxxxxx
[mailto:midrange-l-bounces@xxxxxxxxxxxx] On Behalf Of Mike Wills
Sent: Monday, May 16, 2011 4:37 PM
To: Midrange Systems Technical Discussion
Subject: Re: 500 Error on HTTP *ADMIN

Wow... okay. Using the system name instead of the ip address works fine.
Weird.

--
Mike Wills
http://mikewills.me



On Mon, May 16, 2011 at 3:11 PM, Mike Wills <mike@xxxxxxxxxxxx> wrote:
I have the following jobs running:

QHTTPSVR QSYS SBS .0 DEQW
ADMIN QLWISVR BCI .0 JVM-com.ibm.lw THDW
ADMIN QTMHHTTP BCH .0 PGM-QZHBMAIN SIGW
ADMIN QTMHHTTP BCI .0 PGM-QZSRLOG SIGW
ADMIN QTMHHTTP BCI .0 PGM-QZSRHTTP SIGW
ADMIN2 QLWISVR BCI .0 JVM-com.ibm.lw THDW
ADMIN3 QLWISVR BCI .0 JVM-com.ibm.lw THDW
ADMIN4 QWEBADMIN BCI .0 JVM-com.ibm.lw THDW

And it looks like I have the right software installed.

--
Mike Wills
http://mikewills.me



On Mon, May 16, 2011 at 2:49 PM, Mike Wills <mike@xxxxxxxxxxxx> wrote:
I found another log file. Looks like something might be missing?

[Mon May 16 14:42:07 2011] 815955/QTMHHTTP/ADMIN 00000000 00000135 -
PLUGIN: Plugins loaded.
[Mon May 16 14:42:07 2011] 815955/QTMHHTTP/ADMIN 00000000 00000135 -
PLUGIN: --------------------System Information-----------------------
[Mon May 16 14:42:07 2011] 815955/QTMHHTTP/ADMIN 00000000 00000135 -
PLUGIN: Bld version: 6.1.0.0
[Mon May 16 14:42:07 2011] 815955/QTMHHTTP/ADMIN 00000000 00000135 -
PLUGIN: Bld date: Oct 5 2007, 11:24:30
[Mon May 16 14:42:07 2011] 815955/QTMHHTTP/ADMIN 00000000 00000135 -
PLUGIN: Webserver: Apache
[Mon May 16 14:42:07 2011] 815955/QTMHHTTP/ADMIN 00000000 00000135 -
PLUGIN: Hostname = MANKATO.city.mankato.mn.us<http://mankato.city.mankato.mn.us/>
[Mon May 16 14:42:07 2011] 815955/QTMHHTTP/ADMIN 00000000 00000135 -
PLUGIN: --------------------------------------------------------------
[Mon May 16 14:42:12 2011] 816313/QTMHHTTP/ADMIN 00000000 0000005f -
PLUGIN: Plugins loaded.
[Mon May 16 14:42:12 2011] 816313/QTMHHTTP/ADMIN 00000000 0000005f -
PLUGIN: --------------------System Information-----------------------
[Mon May 16 14:42:12 2011] 816313/QTMHHTTP/ADMIN 00000000 0000005f -
PLUGIN: Bld version: 6.1.0.0
[Mon May 16 14:42:12 2011] 816313/QTMHHTTP/ADMIN 00000000 0000005f -
PLUGIN: Bld date: Oct 5 2007, 11:24:30
[Mon May 16 14:42:12 2011] 816313/QTMHHTTP/ADMIN 00000000 0000005f -
PLUGIN: Webserver: Apache
[Mon May 16 14:42:12 2011] 816313/QTMHHTTP/ADMIN 00000000 0000005f -
PLUGIN: Hostname = MANKATO.city.mankato.mn.us<http://mankato.city.mankato.mn.us/>
[Mon May 16 14:42:12 2011] 816313/QTMHHTTP/ADMIN 00000000 0000005f -
PLUGIN: --------------------------------------------------------------
[Mon May 16 14:42:30 2011] 816313/QTMHHTTP/ADMIN 00000000 00000067 -
ERROR: ws_common: websphereGetStream: Failed to connect to app server
on host 'localhost', OS err=3425
[Mon May 16 14:42:30 2011] 816313/QTMHHTTP/ADMIN 00000000 00000067 -
ERROR: ws_common: websphereExecute: Failed to create the stream
[Mon May 16 14:42:30 2011] 816313/QTMHHTTP/ADMIN 00000000 00000067 -
ERROR: ws_common: websphereHandleRequest: Failed to execute the
transaction to 'LWI Admin 2'on host 'localhost'; will try another one
[Mon May 16 14:42:30 2011] 816313/QTMHHTTP/ADMIN 00000000 00000067 -
ERROR: ws_common: websphereWriteRequestReadResponse: Failed to find an
app server to handle this request
[Mon May 16 14:42:30 2011] 816313/QTMHHTTP/ADMIN 00000000 00000067 -
ERROR: ESI: getResponse: failed to get response: rc = 2
[Mon May 16 14:42:30 2011] 816313/QTMHHTTP/ADMIN 00000000 00000067 -
ERROR: ws_common: websphereHandleRequest: Failed to handle request
[Mon May 16 14:42:41 2011] 816313/QTMHHTTP/ADMIN 00000000 00000067 -
ERROR: ws_common: websphereGetStream: Failed to connect to app server
on host 'localhost', OS err=3425
[Mon May 16 14:42:41 2011] 816313/QTMHHTTP/ADMIN 00000000 00000067 -
ERROR: ws_common: websphereExecute: Failed to create the stream
[Mon May 16 14:42:41 2011] 816313/QTMHHTTP/ADMIN 00000000 00000067 -
ERROR: ws_common: websphereHandleRequest: Failed to execute the
transaction to 'LWI Admin 2'on host 'localhost'; will try another one
[Mon May 16 14:42:41 2011] 816313/QTMHHTTP/ADMIN 00000000 00000067 -
ERROR: ws_common: websphereWriteRequestReadResponse: Failed to find an
app server to handle this request
[Mon May 16 14:42:41 2011] 816313/QTMHHTTP/ADMIN 00000000 00000067 -
ERROR: ESI: getResponse: failed to get response: rc = 2
[Mon May 16 14:42:41 2011] 816313/QTMHHTTP/ADMIN 00000000 00000067 -
ERROR: ws_common: websphereHandleRequest: Failed to handle request

--
Mike Wills
http://mikewills.me



On Fri, May 6, 2011 at 10:03 AM, Mike Wills <mike@xxxxxxxxxxxx> wrote:
I am getting a 500 error on my HTTP *ADMIN page.

\QIBM\UserData\HTTPA\admin\logs\error_log has the following:
[Fri May 06 09:53:08 2011] [error] QZISI No WAS Instance to start
[Fri May 06 09:53:10 2011] [notice] ZSRV_MSG0385: Apache/2.2.11 (i5)
configured -- resuming normal operations.

We are on 6.1 and have 5761JV1 option (8) installed as this thread
mentions (http://archive.midrange.com/midrange-l/200801/msg00585.html)

Where should I start looking next?

--
Mike Wills
http://mikewills.me



--
This is the Midrange Systems Technical Discussion (MIDRANGE-L) mailing list
To post a message email: MIDRANGE-L@xxxxxxxxxxxx
To subscribe, unsubscribe, or change list options,
visit: http://lists.midrange.com/mailman/listinfo/midrange-l
or email: MIDRANGE-L-request@xxxxxxxxxxxx
Before posting, please take a moment to review the archives
at http://archive.midrange.com/midrange-l.



--
This is the Midrange Systems Technical Discussion (MIDRANGE-L) mailing list
To post a message email: MIDRANGE-L@xxxxxxxxxxxx
To subscribe, unsubscribe, or change list options,
visit: http://lists.midrange.com/mailman/listinfo/midrange-l
or email: MIDRANGE-L-request@xxxxxxxxxxxx
Before posting, please take a moment to review the archives
at http://archive.midrange.com/midrange-l.



This thread ...

Replies:

Follow On AppleNews
Return to Archive home page | Return to MIDRANGE.COM home page

This mailing list archive is Copyright 1997-2019 by midrange.com and David Gibbs as a compilation work. Use of the archive is restricted to research of a business or technical nature. Any other uses are prohibited. Full details are available on our policy page. If you have questions about this, please contact [javascript protected email address].