My suggestion would be to start by telling what connection software yoy are using (e.g. Client Access), what version, what happens when you do use the function keys, etc.

I've seen a lot of magic on this list, but clairvoyance is not one of our strengths. Usually.

"Richard Reeve" <richreeve@xxxxxxxxx> wrote:

 
All,

     I have a dell netbook (inspiron mini) that I am using to connect
remotely (through citrix) to the 400.  I can't seem to get the command
keys or page up/down to work (even on system menus or in PDM).  

     Any suggestions?  
 
Warmest Regards,
Richard Reeve
--
This is the Midrange Systems Technical Discussion (MIDRANGE-L) mailing
list
To post a message email: MIDRANGE-L@xxxxxxxxxxxx
To subscribe, unsubscribe, or change list options,
visit: http://lists.midrange.com/mailman/listinfo/midrange-l
or email: MIDRANGE-L-request@xxxxxxxxxxxx
Before posting, please take a moment to review the archives
at http://archive.midrange.com/midrange-l.

--
Sent from my Galaxy tablet phone with with K-9 Mail. Please excuse my brevity.

This thread ...

Replies:

Follow On AppleNews
Return to Archive home page | Return to MIDRANGE.COM home page

This mailing list archive is Copyright 1997-2019 by midrange.com and David Gibbs as a compilation work. Use of the archive is restricted to research of a business or technical nature. Any other uses are prohibited. Full details are available on our policy page. If you have questions about this, please contact [javascript protected email address].