Has anyone here used the IBM pre-upgrade verification tool?

I thought it was pretty slick, although I was confused because it told me that "IBM i Access for Windows is not installed." Since IBM i Access was certainly installed on my desktop the tool must have been referring to the target system. Since it was an informational message I just continued with the upgrade and had no problems.

The tool can be downloaded here:

https://www14.software.ibm.com/webapp/iwm/web/preLogin.do?lang=en_US&source=ipvt


Regards,
 
Scott Ingvaldson
Senior IBM Support Specialist



-----Original Message-----
From: Tim Rowe [mailto:timmr@xxxxxxxxxx]
Sent: Monday, April 04, 2011 5:21 PM
To: midrange-l@xxxxxxxxxxxx
Subject: RE - V7R1 i Access - install first




Answer:
The statement in Memo To Users (MTU) does appear to be somewhat confusing.
Also, it is only in reference to Operations Console and not to the entire
IBM i Access for Windows product. If you are using Operations Console,
then there are some things to be aware of. Here are some suggestions
depending on the current configuration:
1. If you are not using Operations Console, none of this applies. You can
continue to upgrade your client PCs first as you always have.

2. If you are already using a LAN attached Operations Console, it is
recommended you upgrade your client PCs to 7.1 IBM i Access for Windows
before upgrading the server OS to 7.1. See section:
Prerequisite information for LAN attached Operations Console users
upgrading to, or installing, i 7.1 (MTU p. 3)

3. If you are using a direct attach (async) Operations Console, it is
recommended you switch to a LAN attached Operations Console before
upgrading either the client to 7.1 IBM i Access for Windows or the server
OS to 7.1. See section:
Operations Console directly attached to the system is not supported in i
7.1 (MTU p. 5)



Tim Rowe, timmr@xxxxxxxxxx
Business Architect Application Development for IBM i
Web Integration Team Lead - Dept LAH, 15-2
IBM i5 Development Lab, Rochester, MN
(507) 253-6191 (Tie) 553-6191

http://www-03.ibm.com/systems/i/software/ias/






message: 3
date: Mon, 4 Apr 2011 13:49:32 -0400
from: Jeff Crosby <jlcrosby@xxxxxxxxxxxxxxxx>
subject: V7R1 i Access - install first

All,

If I read the V7R1 MTU correctly, it suggests to install V7R1 i Access on
the IBM i before installing V7R1 of the OS.

I have always installed the new version of i Access _on all the PC's_ prior
to installing the new version of the OS on the i, but unless my memory is
failing, I don't think I've installed the newer version of i Access on the
IBM i prior to the install. Does everybody else do this?

The i Access Installation and Setup guide says I should install all the
following at that time:
5770-SS1 option 12
5770-XE1 base
5770-XW1 base,1
5770-TC1

All of the above prior to the OS install. Really? Does that work?

Thanks.



--
Jeff Crosby
VP Information Systems
UniPro FoodService/Dilgard
P.O. Box 13369
Ft. Wayne, IN 46868-3369
260-422-7531
www.dilgardfoods.com

The opinions expressed are my own and not necessarily the opinion of my
company. Unless I say so.



This thread ...

Replies:

Follow On AppleNews
Return to Archive home page | Return to MIDRANGE.COM home page

This mailing list archive is Copyright 1997-2020 by midrange.com and David Gibbs as a compilation work. Use of the archive is restricted to research of a business or technical nature. Any other uses are prohibited. Full details are available on our policy page. If you have questions about this, please contact [javascript protected email address].