Rob

You might try a couple IPLs

Also, GO LICPGM and take option 50 - hit enter a couple times and you will see the installation history last performed. You might see messages about PTFs marked for delayed application or some such - this could cause the Not installed, since things are not done - if I remember rightly.

Now there is always F1 too on the status column - and there is stuff under system management or something at infocenter, as well as Fix Central, as well as the Fixes section of IBM's support page.

You've taken on a toy - now you get to play!! ;-))

HTH
Vern

-------------- Original message --------------
From: "Rob Dixon" <robertsdixon@xxxxxxxxx>

Many thanks Sharon,

I did GO LICPGM option 50 after I had installed the PTFs and did not find
anything wrong.

When I do WRKPTFGRP, I do get "not installed" for PTF group SF99530 level
7303, "CUMULATIVE PTF PACKAGE C7303530" but when I look at the details, it
lists the individual PTFs with some superseded, some permanently applied and
some temporarily applied. I don't understand how, given these, it can say
not installed. Do I need to try and re-install them?

DSPPTF SELECT(*ACTRQD) gives "No PTFs met selection criteria".

Many thanks

Rob Dixon




2008/9/17 Wintermute, Sharon


Rob,

Why don' you start with verifying all the ptfs were installed.
WRKPTFGRP - Verify they are at correct levels.

DSPPTF using SELECT(*ACTRQD) will show you if there are still any ptfs
that need something.

I also use GO LICPGM option 50. It may tell you if something is missing
as well.

Sharon

-----Original Message-----
From: midrange-l-bounces@xxxxxxxxxxxx
[mailto:midrange-l-bounces@xxxxxxxxxxxx] On Behalf Of Rob Dixon
Sent: Wednesday, September 17, 2008 8:06 AM
To: Midrange Systems Technical Discussion
Subject: Re: Prestart jobs QDASSINIT, QZAINIT, QZDASOINIT failing

Thanks Simon,

The joblog for QZDASOINIT shows

MCH37601 From module QZDACRTP to module QZDACRTP

Message .. pointer not set for location referenced

I have checked QUSER profile, etc. and that seems OK.

Generally MCH37601 relates to incorrect parameters being passed but in
this
instance it is an OS/400 problem. I believe that I have installed all
the
correct PTFs but of course I may have missed something. Any ideas?

Thanks for your help again.

Best wishes

Rob Dixon

www.erros.co.uk
www.boarstall.com
--
This is the Midrange Systems Technical Discussion (MIDRANGE-L) mailing
list
To post a message email: MIDRANGE-L@xxxxxxxxxxxx
To subscribe, unsubscribe, or change list options,
visit: http://lists.midrange.com/mailman/listinfo/midrange-l
or email: MIDRANGE-L-request@xxxxxxxxxxxx
Before posting, please take a moment to review the archives
at http://archive.midrange.com/midrange-l.

--
This is the Midrange Systems Technical Discussion (MIDRANGE-L) mailing list
To post a message email: MIDRANGE-L@xxxxxxxxxxxx
To subscribe, unsubscribe, or change list options,
visit: http://lists.midrange.com/mailman/listinfo/midrange-l
or email: MIDRANGE-L-request@xxxxxxxxxxxx
Before posting, please take a moment to review the archives
at http://archive.midrange.com/midrange-l.




--
Rob Dixon

www.erros.co.uk
www.boarstall.com
--
This is the Midrange Systems Technical Discussion (MIDRANGE-L) mailing list
To post a message email: MIDRANGE-L@xxxxxxxxxxxx
To subscribe, unsubscribe, or change list options,
visit: http://lists.midrange.com/mailman/listinfo/midrange-l
or email: MIDRANGE-L-request@xxxxxxxxxxxx
Before posting, please take a moment to review the archives
at http://archive.midrange.com/midrange-l.

This thread ...

Follow-Ups:

Follow On AppleNews
Return to Archive home page | Return to MIDRANGE.COM home page

This mailing list archive is Copyright 1997-2019 by midrange.com and David Gibbs as a compilation work. Use of the archive is restricted to research of a business or technical nature. Any other uses are prohibited. Full details are available on our policy page. If you have questions about this, please contact [javascript protected email address].