We had WebQuery running until out night job stopped TCPIP. The next day we tried to start the HTTP server for Webquery and it failed with a error trying to find QLWIIHSMOD in QSYS when the module existed in QHTTPSVR. We noticed in the HTTP config that the first line Load Module said to load the service program from QSYS. We changed that to QHTTPSVR and now it finds the service program but fails on a error that says the service program was not compiled for the level of HTTP server that we are running. The APAR for Webquery was that the group fix pack level 8 is the minimum, we are running at fix pack 9.

Is anyone else getting this same problem?

Our current HTTP config..

LoadModule lwi_module /QHTTPSVR.LIB/QLWIIHSMOD.SRVPGM
HotBackup Off
KeepAlive Off
DocumentRoot /qibm/userdata/webquery/ibi/webfocus76/WQLWI7/htdocs
AddLanguage en .en
LogMaint logs/error_log 7 0
Listen *:11331
<Location />
order allow,deny
allow from all
</Location>
LoadModule mod_ibm_lwi /QSYS.LIB/QHTTPSVR.LIB/QLWIIHSMOD.SRVPGM
LwiPluginConfig /qibm/userdata/webquery/ibi/webfocus76/WQLWI7/conf/lwi-plugin-cfg.xml
<LwiProfile WQLWI7>
LwiAssignUserID QWEBQRYADM
LwiAutostartOption StartEnd
LwiStartJobQueue QHTTPSVR/QZHBHTTP HTTPWWW
</LwiProfile>

This thread ...

Follow-Ups:

Follow On AppleNews
Return to Archive home page | Return to MIDRANGE.COM home page

This mailing list archive is Copyright 1997-2019 by midrange.com and David Gibbs as a compilation work. Use of the archive is restricted to research of a business or technical nature. Any other uses are prohibited. Full details are available on our policy page. If you have questions about this, please contact [javascript protected email address].