The program is running in the same job that you issued the RTVDTAARA
command, right?

Thanks,

Mark

Mark D. Walter
Senior Programmer/Analyst
CCX, Inc.
mwalter@xxxxxxxxxx
http://www.ccxinc.com


                                                                                
                                                                      
                      Mike Berman                                               
                                                                      
                      <mikeba777@xxxxxxxxx        To:       
Midrange-l@xxxxxxxxxxxx                                                         
          
                      >                           cc:                           
                                                                      
                      Sent by:                    Subject:  DATA Area in Qtemp 
suddenly not found                                                     
                      midrange-l-bounces@m                                      
                                                                      
                      idrange.com                                               
                                                                      
                                                                                
                                                                      
                                                                                
                                                                      
                      03/24/2004 09:58 AM                                       
                                                                      
                      Please respond to                                         
                                                                      
                      Midrange Systems                                          
                                                                      
                      Technical Discussion                                      
                                                                      
                                                                                
                                                                      
                                                                                
                                                                      




This is baffling me. I access a data area in Qtemp which is the user
company. I do this in RPG or CL all the time, but suddenly the program is
bombing saying it cannot find this data area. Yet if I do the command
RTVDTAARA it *IS* found. Any ideas ?

Do you Yahoo!?
Yahoo! Finance Tax Center - File online. File on time.
_______________________________________________
This is the Midrange Systems Technical Discussion (MIDRANGE-L) mailing list
To post a message email: MIDRANGE-L@xxxxxxxxxxxx
To subscribe, unsubscribe, or change list options,
visit: http://lists.midrange.com/mailman/listinfo/midrange-l
or email: MIDRANGE-L-request@xxxxxxxxxxxx
Before posting, please take a moment to review the archives
at http://archive.midrange.com/midrange-l.







As an Amazon Associate we earn from qualifying purchases.

This thread ...


Follow On AppleNews
Return to Archive home page | Return to MIDRANGE.COM home page

This mailing list archive is Copyright 1997-2022 by midrange.com and David Gibbs as a compilation work. Use of the archive is restricted to research of a business or technical nature. Any other uses are prohibited. Full details are available on our policy page. If you have questions about this, please contact [javascript protected email address].

Operating expenses for this site are earned using the Amazon Associate program and Google Adsense.