<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN"><HTML><HEAD><META 
HTTP-EQUIV="Content-Type" CONTENT="text/html; charset=utf-8"></HEAD><BODY>
<DIV>Hi everyone.&nbsp; This is my first post so I am hoping I am sending this 
to the correct list :-)</DIV>
<DIV>&nbsp;</DIV>
<DIV>I am atempting to connect from an AS400 to a UNIX machine to bring back 
several files.&nbsp; My goal is to bring back several files in to one file on 
the AS400.&nbsp; I have been able to successfully do this from NT based FTP 
servers in the past by using the command:</DIV>
<DIV>&nbsp;</DIV>
<DIV>GET&nbsp;&nbsp; *.DAT&nbsp;&nbsp;&nbsp; MYFILE.MYMBR&nbsp;&nbsp; 
(REPLACE</DIV>
<DIV>&nbsp;</DIV>
<DIV>In this instance I always get back the following error:</DIV>
<DIV>"550 *.dat: A file or directory in the path name does not exist. "</DIV>
<DIV>&nbsp;</DIV>
<DIV>But performing a DIR command shows:</DIV>
<DIV>"-rw-r--r--&nbsp;&nbsp; 1 root&nbsp;&nbsp;&nbsp;&nbsp; 
spl&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; 4100 Nov 12 11:48 
test1.dat"</DIV>
<DIV>&nbsp;</DIV>
<DIV>I could perform an MGET, but I'd rather not because of the back end 
application being set to read data from Myfile.Mymbr.</DIV>
<DIV>&nbsp;</DIV>
<DIV>So, I am looking for some guidance/expertise on this one as I am about 
ready to jump off the nearest bridge.</DIV>
<DIV>&nbsp;</DIV>
<DIV>Thanks all,</DIV>
<DIV>Brian</DIV></BODY></HTML>

This thread ...

Follow-Ups:

Follow On AppleNews
Return to Archive home page | Return to MIDRANGE.COM home page

This mailing list archive is Copyright 1997-2019 by midrange.com and David Gibbs as a compilation work. Use of the archive is restricted to research of a business or technical nature. Any other uses are prohibited. Full details are available on our policy page. If you have questions about this, please contact [javascript protected email address].