This message is in MIME format. Since your mail reader does not understand
this format, some or all of this message may not be legible.
--
[ Picked text/plain from multipart/alternative ]
I think I set something up wrong, but I don't know what to change...
....
I have created a system DSN  via the ODBC connections called    Trackerodbc
and I have set up my default library with this connection to be  TIMTEST

When I try to design a report with crystal reports the first time I
reference the tables of that odbc connection I get the correct library and
the correct tables (files)... But If I try to add another table, It no
longer retrieves same files in timedata, instead I'm presented with the
tables in the default system libraries .. IE: QGPL...

So to correct this problem I have to close down the reports, and signoff the
odbc connection

Any ideas why this would happen?

I'm running win 95... (some day I might get Win 98)

thanks, tim




As an Amazon Associate we earn from qualifying purchases.

This thread ...

Follow-Ups:

Follow On AppleNews
Return to Archive home page | Return to MIDRANGE.COM home page

This mailing list archive is Copyright 1997-2022 by midrange.com and David Gibbs as a compilation work. Use of the archive is restricted to research of a business or technical nature. Any other uses are prohibited. Full details are available on our policy page. If you have questions about this, please contact [javascript protected email address].

Operating expenses for this site are earned using the Amazon Associate program and Google Adsense.