Providing some more information would be helpful :-).

Have the default subsystem descriptions been changed by the upgrade and are
consequently affecting your performance??  What sort of batch jobs ?? I/O
intensive or CPU intensive ?? How is your interactive holding up ??

Why not run performance monitor and compare it against data from before the
upgrade ??

Have you done a RCLSTG or somesuch to touch all the files ?? - perhaps the
object conversion is affecting you if it didn't take place during the
upgrade.

Dwayne Lindner
Team Leader - Data Centre
Wesfarmers Rural Information Technology
184 Railway Parade, Bassendean WA 6054
Ph: (08) 9273 5365    Mob: 0407 386 693
Email: dwayne.lindner@writ.wesfarmers.com.au


> Help anyone.
>
> After upgrading the operating system to 5.1 our AS/400 has
> been brought to
> its knees when running batch jobs.  After many many
> frustrating phone calls
> with IBM tech support we are still in the same position with
> no relief in
> sight.
>
> Suggestions on what we might try would be greatly appreciated.


As an Amazon Associate we earn from qualifying purchases.

This thread ...


Follow On AppleNews
Return to Archive home page | Return to MIDRANGE.COM home page

This mailing list archive is Copyright 1997-2022 by midrange.com and David Gibbs as a compilation work. Use of the archive is restricted to research of a business or technical nature. Any other uses are prohibited. Full details are available on our policy page. If you have questions about this, please contact [javascript protected email address].

Operating expenses for this site are earned using the Amazon Associate program and Google Adsense.