This is a multi-part message in MIME format.
--
[ Picked text/plain from multipart/alternative ]
Iím experiencing extremely long response times when accessing the IFS
through shared folders.  Iím experimenting with a couple of HTML editors
(CoffeeCup, HomeSite) and Iím looking at >60 seconds to download a 2K HTML
file.  My IFS isnít huge nor is it busy.

>From a V5R1 820, I have a firewall, VPN, Internet/WAN connection, cable
modem, and 1.1 gHz desktop.  There is very little running on the 820; we
have enough memory (> 200 mb.) in *BASE and other stuff split out into a
couple of other subsystems, etc. with 128 mb. or 256 mb.

Serving HTML works fine; response is good.  I use CODE/400 (mostly) and SEU
extensively; CODE/400 up/downloads arenít fast but theyíre better than IFS
work.

Is there some terrible TCP/IP default Iíve forgotten to change in
OS/400-land, or am I expecting too much?

Thanks,
rf


--



As an Amazon Associate we earn from qualifying purchases.

This thread ...

Follow-Ups:

Follow On AppleNews
Return to Archive home page | Return to MIDRANGE.COM home page

This mailing list archive is Copyright 1997-2022 by midrange.com and David Gibbs as a compilation work. Use of the archive is restricted to research of a business or technical nature. Any other uses are prohibited. Full details are available on our policy page. If you have questions about this, please contact [javascript protected email address].

Operating expenses for this site are earned using the Amazon Associate program and Google Adsense.