• Subject: V4R5 Install
  • From: Evan Harris <spanner@xxxxxxxxxx>
  • Date: Tue, 16 Jan 2001 08:21:53 +1300

Hi Guys

We did a V4R5 install on the weekend and all appeared to go well. All LPP's 
and PTF's installed fine.

BUT MQ (V4R2M1) refused to start and fell over with an "internal MQ error". 
After wasting a few hours fooling around with additional PTF's and trying 
some recovery procedures - all to no avail - we logged a call with IBM. 
They responded a very short time later with "a few customers have 
encountered this, we have a 12 step procedure that may fix it." Which it did.

Also the IBM firewall appears to be working. I want to confirm that the 
intranet it services can access the AS/400 but the NWS certainly goes 
active and the firewall jobs fire up in QSYSWRK. I checked the V4R5 upgrade 
redbook before installing and it classified 5769FW1 as a skip ship product.

I guess if you have MQ and are doing a  V4R5 upgrade this is one to account 
for in your plans. If you want the 12 step procedure drop me a line - note 
that it comes with no guarantees as to the applicability to any given 
problem ! :)

HTH
regards
Evan Harris

+---
| This is the Midrange System Mailing List!
| To submit a new message, send your mail to MIDRANGE-L@midrange.com.
| To subscribe to this list send email to MIDRANGE-L-SUB@midrange.com.
| To unsubscribe from this list send email to MIDRANGE-L-UNSUB@midrange.com.
| Questions should be directed to the list owner/operator: david@midrange.com
+---

This thread ...


Follow On AppleNews
Return to Archive home page | Return to MIDRANGE.COM home page

This mailing list archive is Copyright 1997-2019 by midrange.com and David Gibbs as a compilation work. Use of the archive is restricted to research of a business or technical nature. Any other uses are prohibited. Full details are available on our policy page. If you have questions about this, please contact [javascript protected email address].