• Subject: Re: V4.4 to V4.5 Upgrade
  • From: Evan Harris <spanner@xxxxxxxxxx>
  • Date: Fri, 05 Jan 2001 10:52:09 +1300

Al

I understood that the firewall would continue to operate on a backlevel 
basis. The documentation I have looked at so far indicates that the 
firewall LPP will not be supported under V5R1 but will continue to operate 
under V4R5 although it will not be enhanced.

Is this a hardware dependency thing depending on what type of IPCS it runs 
on or have I missed something in the docs ?

I am facing exactly this issue in the next 4 to 6 weeks so your feedback 
(or anyone else's) is greatly appreciated.

regards
Evan Harris

>>Dear All
>>We'll be planning the upgrade of OS400 from 4.4 to 4.5 soon as I think 
>>I'm right in thinking IBM are pulling support in May 2001. Just wanted to 
>>make sure there were no nasty gotchas to keep an eye open for ?
>
>There are only two things.  If you are running the firewall or the *M36 
>environment, they are no longer supported.
>
>Al

+---
| This is the Midrange System Mailing List!
| To submit a new message, send your mail to MIDRANGE-L@midrange.com.
| To subscribe to this list send email to MIDRANGE-L-SUB@midrange.com.
| To unsubscribe from this list send email to MIDRANGE-L-UNSUB@midrange.com.
| Questions should be directed to the list owner/operator: david@midrange.com
+---

This thread ...

Follow-Ups:
Replies:

Follow On AppleNews
Return to Archive home page | Return to MIDRANGE.COM home page

This mailing list archive is Copyright 1997-2020 by midrange.com and David Gibbs as a compilation work. Use of the archive is restricted to research of a business or technical nature. Any other uses are prohibited. Full details are available on our policy page. If you have questions about this, please contact [javascript protected email address].