Is the AS/400 userid that's trying to access QDLS entered in the System Directory (WRKDIRE) ?

Neil Palmer      DPS Data Processing Services Canada Ltd.
50 Acadia Avenue, Ste.102                   AS/400~~~~~
Markham, Ontario, Canada.   ____________          ___  ~    
Phone:(905) 474-4890 x303   |OOOOOOOOOO| ________  o|__||=  
Cell.:(416) 565-1682 x303   |__________|_|______|_|______)  
Fax:  (905) 474-4898         oo      oo   oo  oo   OOOo=o\  
mailto:NeilP@DPSlink.com  ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
http://www.DPSlink.com     iSeries 400  The Ultimate Business Server




Mark Walter <mwalter@netrax.net>
Sent by: owner-midrange-l@midrange.com

2000/11/01 16:10
Please respond to MIDRANGE-L

       
        To:        "List Midrange (E-mail)" <midrange-l@midrange.com>
        cc:        
        Subject:        Netserver Gone South



I am having a problem with NetServer. When a user tries to access a shared
resource, i.e. a folder in QDLS, windows asks the user for a password, The
client is a Windows 98 machine. The user is logged into windows with a
valid AS/400 User ID and Password. Netserver is started. The real funny
thing is that anyone with a QPGMR or QSECOFR group profile can access the
resource without a problem. The 400 is on V4R4. I've e-mailed a number of
different traces to IBM support. They're stumped.

Thanks,

Mark Walter


This thread ...


Follow On AppleNews
Return to Archive home page | Return to MIDRANGE.COM home page

This mailing list archive is Copyright 1997-2019 by midrange.com and David Gibbs as a compilation work. Use of the archive is restricted to research of a business or technical nature. Any other uses are prohibited. Full details are available here. If you have questions about this, please contact [javascript protected email address].