• Subject: Re: y2k as36/436 HELP
  • From: nina jones <ddi@xxxxxxxxxxxxxxxxx>
  • Date: Wed, 17 Nov 1999 07:30:11 -0600
  • Organization: Data Design Inc. http://www.datadesigninc.com

> We have an AS400/436  running as a system 36.    The OS400 side is on release
> 3-6     I  purchased the upgrade to release 4-1 but it will not load.    IBM
> tells me my
> ptf index is not correctly alligned and I need the disks for release 3-6 or
> release 3-7.
> They  no longer have these .     As you can tell I am just a user not a
> programer.
> If anyone has experience in the please call me.           Mel Kerber


what it sounds like is you need a preload ptf for v4r1, or you may need
a cum ptf pack for v3r6.  and both of these should be avaliable.  

what you should do is:

get the cum ptfs for v3r6, and the preload ptf that goes from v3r6 to
v4r1.

then load the v3r6 cum ptf's, and then load the v4r1 preload.  

(i recently updated an old as/400 from v2r3 and had no problems getting
these)

nj
+---
| This is the Midrange System Mailing List!
| To submit a new message, send your mail to MIDRANGE-L@midrange.com.
| To subscribe to this list send email to MIDRANGE-L-SUB@midrange.com.
| To unsubscribe from this list send email to MIDRANGE-L-UNSUB@midrange.com.
| Questions should be directed to the list owner/operator: david@midrange.com
+---

This thread ...

Replies:

Follow On AppleNews
Return to Archive home page | Return to MIDRANGE.COM home page

This mailing list archive is Copyright 1997-2019 by midrange.com and David Gibbs as a compilation work. Use of the archive is restricted to research of a business or technical nature. Any other uses are prohibited. Full details are available here. If you have questions about this, please contact [javascript protected email address].