• Subject: Weird MIDRANGE-L behavior?
  • From: Jeff Crosby <jlcrosby@xxxxxxx>
  • Date: Tue, 12 Oct 1999 09:41:38 -0500
  • Organization: Dilgard Frozen Foods

This is strange!  I posted a message yesterday regarding "Media &
Storage Extensions".  When reading my email this morning I read my own
message on this topic, but there were no replies.

Another post in MIDRANGE-L mentioned the site
http://www.netshare400.com/search.html so I went there to do some
searching.  One of the options on that site is to search the MIDRANGE-L
archives.  I did so and, lo and behold, It brought up 2 responses to my
post!  I went back to my email and I _still_ don't have those in my
email.

Arrgh, I just remembered something.  My internet provider installed a
"new and improved" mail server last week.  As a result of that I was
getting some email 2 or 3 times.

Hmmm, I wonder where the problem might lie . . .

-- 
-Jeff
+---
| This is the Midrange System Mailing List!
| To submit a new message, send your mail to MIDRANGE-L@midrange.com.
| To subscribe to this list send email to MIDRANGE-L-SUB@midrange.com.
| To unsubscribe from this list send email to MIDRANGE-L-UNSUB@midrange.com.
| Questions should be directed to the list owner/operator: david@midrange.com
+---

This thread ...


Follow On AppleNews
Return to Archive home page | Return to MIDRANGE.COM home page

This mailing list archive is Copyright 1997-2019 by midrange.com and David Gibbs as a compilation work. Use of the archive is restricted to research of a business or technical nature. Any other uses are prohibited. Full details are available on our policy page. If you have questions about this, please contact [javascript protected email address].