• Subject: Domino Server Failure - OS/400 Version4.2
  • From: Ken Slaugh <ken.slaugh@xxxxxxxxxx>
  • Date: Thu, 29 Jul 1999 14:32:09 -0800

        The AS/400 we have won't run domino correctly. V4.2 OS/400 with
R5 of domino. Two messages that relate are:

When ENDDOMSVR *httpsetup command is run, I Get LNT0922
Reason code 10 - Error user queue QUSRNOTES/DOM00C_Q does not exist.

When I try to logon to http://servername:8081, I Get CPF180B
Function QWTSETP not allowed.
Cause. . . . . Function QWTSETP is not allowed in a job which has
secondary threads avtive.

Any clues out there? Somewhere?

STRDOMSVR *httpserver has not errors that I know about.

Ken Slaugh
Programmer/System Analyst
Certified Network Administrator MSE
Specialist - Client Access/400

+---
| This is the Midrange System Mailing List!
| To submit a new message, send your mail to MIDRANGE-L@midrange.com.
| To subscribe to this list send email to MIDRANGE-L-SUB@midrange.com.
| To unsubscribe from this list send email to MIDRANGE-L-UNSUB@midrange.com.
| Questions should be directed to the list owner/operator: david@midrange.com
+---


This thread ...


Follow On AppleNews
Return to Archive home page | Return to MIDRANGE.COM home page

This mailing list archive is Copyright 1997-2019 by midrange.com and David Gibbs as a compilation work. Use of the archive is restricted to research of a business or technical nature. Any other uses are prohibited. Full details are available on our policy page. If you have questions about this, please contact [javascript protected email address].