• Subject: PPP Dialup from AS/400 to Internet
  • From: "Art Tostaine, Jr." <art@xxxxxxxxxxx>
  • Date: Thu, 28 Jan 1999 09:33:59 -0500
  • Importance: Normal

I have setup a PPP dialup to my internet provider.  I have copied settings
that work from my PC.

The joblog shows following errors repeating when PPP profile goes to status
LCP configuring,

=== NOTE: lcp_rcvreqci: option #17 NOT SUPPORTED.
=== NOTE: lcp_rcvreqci: option #19 NOT SUPPORTED.

Finally, this message is received and modem hangs up:

=== Status code X'54001490' with log ID X'00000000' from device MONMOTCP.

One config parameter on the AS/400 that I couldn't find in my WinNT setup
was Remote IP Address.  I left that as Dynamically assign.

Also, I'm not sure what kind of authentication to use, I've tried all of the
available, remote and local CHAP and PAP only.  According to my windows
help, my setting of "accept any authentication including clear text" accepts
CHAP, PAP, whatever.

I am planning a call to my ISP, but am not looking forward to the "What's an
AS/400?" question.

Thanks

Art Tostaine, Jr.
CCA, Inc.
Parlin, NJ  08859

+---
| This is the Midrange System Mailing List!
| To submit a new message, send your mail to MIDRANGE-L@midrange.com.
| To subscribe to this list send email to MIDRANGE-L-SUB@midrange.com.
| To unsubscribe from this list send email to MIDRANGE-L-UNSUB@midrange.com.
| Questions should be directed to the list owner/operator: david@midrange.com
+---


This thread ...

Follow-Ups:

Follow On AppleNews
Return to Archive home page | Return to MIDRANGE.COM home page

This mailing list archive is Copyright 1997-2019 by midrange.com and David Gibbs as a compilation work. Use of the archive is restricted to research of a business or technical nature. Any other uses are prohibited. Full details are available here. If you have questions about this, please contact [javascript protected email address].