• Subject: Re: SSL support for TN5250/TN5250E
  • From: "Roger Pence" <rp@xxxxxxxxxxxxxx>
  • Date: Fri, 15 Jan 1999 15:17:24 -0600

Steve--

>     Is there support in the AS/400 for SSL when connecting TN5250 or
>     TN5250E?

This has been rumored to be coming in V4R4. The rumor I heard also mentioned
in the same breath that the SSL secured Telnet connection would _not_ be
PTFed back behind V4R4. However, check out this interesting Web link:

http://www.as400.ibm.com/tstudio/tech_ref/tcp/sslproxy/sslprox1.htm

A beta SSL Telnet Proxy Server that provides what you're looking for is
available there for V4R2 and V4R3 users. Probably not the kind of thing
you'd want to deploy in a production environment, but interesting anyway.

Anyone tested this yet?

On the subject of IBM downloads, if you're using OS/400's DHCP, check out
IBM's DHCP downloadable DHCP administrator at:

http://www.as400.ibm.com/tstudio/TECH_REF/tcp/dh


rp

+---
| This is the Midrange System Mailing List!
| To submit a new message, send your mail to MIDRANGE-L@midrange.com.
| To subscribe to this list send email to MIDRANGE-L-SUB@midrange.com.
| To unsubscribe from this list send email to MIDRANGE-L-UNSUB@midrange.com.
| Questions should be directed to the list owner/operator: david@midrange.com
+---


This thread ...


Follow On AppleNews
Return to Archive home page | Return to MIDRANGE.COM home page

This mailing list archive is Copyright 1997-2019 by midrange.com and David Gibbs as a compilation work. Use of the archive is restricted to research of a business or technical nature. Any other uses are prohibited. Full details are available here. If you have questions about this, please contact [javascript protected email address].