• Subject: Re: GUI source editors
  • From: Jon Paris <paris@xxxxxxxxxx>
  • Date: Wed, 24 Dec 1997 09:16:32 -0500

>> "I have Code/400 but it seems rather "buggy" (V3R7 and Cume
C7252370) and requires the SNA router." <<

Sorry to hear that - have you reported the problems?  or checked with other
Code/400 users on the CODE400-L which I believe David also hosts here on
Midrange.com??  C7252370 doesn't mean anything to me but we are up to service
pack 4 (or is it 5) now - this can be downloaded from out web site - start at
www.software.ibm.com/ad/varpg for details.

The upcoming release of Code/400 (due in Feb) supports TCP/IP connections among
many other enhancements.  You will also find that none of the alternative
products offer the program verifier feature for RPG and COBOL.  Since this goes
way beyond what a simple syntax checker can do it can save you hours of wasted
time by ensuring your programs will compile cleanly once you upload them to the
400.

Jon Paris - AS/400 AD Market Support - paris@ca.ibm.com
Phone: (416) 448-4019   -   Fax: (416) 448-4414
+---
| This is the Midrange System Mailing List!
| To submit a new message, send your mail to "MIDRANGE-L@midrange.com".
| To unsubscribe from this list send email to MIDRANGE-L-UNSUB@midrange.com.
| Questions should be directed to the list owner/operator: david@midrange.com
+---


This thread ...


Follow On AppleNews
Return to Archive home page | Return to MIDRANGE.COM home page

This mailing list archive is Copyright 1997-2019 by midrange.com and David Gibbs as a compilation work. Use of the archive is restricted to research of a business or technical nature. Any other uses are prohibited. Full details are available on our policy page. If you have questions about this, please contact [javascript protected email address].