• Subject: RE: CAw95 serice pack SF43837 error attributes lost
  • From: Neil Palmer <npalmer@xxxxxxxxxxx>
  • Date: Thu, 11 Dec 1997 22:53:15 -0700

Yep - the PC5250 boys screwed up big time on this one.  :-)

Originally the only problem I had noticed was that certain line 24
status messages were no longer highlighted (for example, the  "Virtual
device QPADEV0004 selected at system TOPSECRT"
message you get when you STRPASTHR), but later discovered that if you
SysReq+4 to display messages, or get a break message, attributes are
lost when you return.
And their "circumvention" to press any 'F' key, even one not allowed on
that screen, only results in a                          
Function key not allowed.
If that key is not defined for the display (at least it did when I tried
it).

They BETTER get this fixed in the upcoming Service Pack to fix the bad
Service Pack, or else we'll be waiting about 3 months to get this fix.

... Neil Palmer                                     AS/400~~~~~      
... NxTrend Technology - Canada     ____________          ___  ~     
... Thornhill, Ontario,  Canada     |OOOOOOOOOO| ________  o|__||=   
... Phone: (905) 731-9000  x238     |__________|_|______|_|______)   
... Cell.: (416) 565-1682  x238      oo      oo   oo  oo   OOOo=o\   
... Fax:   (905) 731-9202         ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~ 
... mailto:NPalmer@NxTrend.com          http://www.NxTrend.com


        -----Original Message-----
        From:   Jeff Crosby [SMTP:jlcrosby@fwi.com]
        Sent:   Thursday, December 11, 1997 12:53 PM
        To:     MIDRANGE-L@midrange.com
        Subject:        Re: CAw95 serice pack SF43837 error attributes
lost

        > in this last service pack SF43837 i've detected a problem:
        > The 5250 emulation sometimes lost the attributes (underline
and so
        > on). it appears to happen basically when you press +Esc4 for
retrieve
        > the messages: when returning of this screen all the attributes
are
        > losted!
        > 
        > Any experiences?

        The following is the README.1ST service pack FTP site:

        ================

               12/10/97 - SF43837
         We had intended to include an NS/Router fix for Microsoft
Internet
        Explorer
         4.0 in SF43837, but the fix was inadvertently omitted. A new
service
        pack,
         SF45545, will be released shortly that will be the same as
SF43837, but
        will
         include the MS IE 4.0 fix.
         
         Also, there is a problem with the PC5250 emulator. If you
receive a
        break
         message, you will lose all attributes on the screen (ie, color,
        underline,
         hidden, etc.). The screen will look like an old green screen.
To get
        the
         attributes back, you simply need to press Enter or a PF key.
You can
        use any
         PF key, even one that's not allowed on that screen. If
possible, we
        will
         include a fix for this problem in SF45545. Otherwise, it will
be fixed
        in the
         next service pack.

        =================

        -- 
        -Jeff

+---
| This is the Midrange System Mailing List!
| To submit a new message, send your mail to "MIDRANGE-L@midrange.com".
| To unsubscribe from this list send email to MIDRANGE-L-UNSUB@midrange.com.
| Questions should be directed to the list owner/operator: david@midrange.com
+---


This thread ...


Follow On AppleNews
Return to Archive home page | Return to MIDRANGE.COM home page

This mailing list archive is Copyright 1997-2019 by midrange.com and David Gibbs as a compilation work. Use of the archive is restricted to research of a business or technical nature. Any other uses are prohibited. Full details are available on our policy page. If you have questions about this, please contact [javascript protected email address].