Otto,

Which java version are you currently using with XA on your i6.1 machine? If you're still using the classic 1.4 jvm, you'll need to make sure you have the IBM SE 6 32bit jvm and PASE installed (5761JV1 option 12 and 5770SS1 option 33) since classic 1.4 jvm is no longer available with i7.1.
Other than that, since you're at PTF 02390 with client 03.08, the only PTF you'll need (after you upgrade to i7.1) is SH15738 (for MUI).
See informational PTF SH15739 for detailed instructions.

Thx,
Christophe.

Christophe Heyman | Infor | christophe.heyman@xxxxxxxxx

-----Original Message-----
From: mapics-l-bounces@xxxxxxxxxxxx [mailto:mapics-l-bounces@xxxxxxxxxxxx] On Behalf Of Otto Meyn
Sent: Tuesday, September 25, 2012 8:44 AM
To: MAPICS-L SUBMIT
Subject: Re: [MAPICS-L] XA 9.1

I'm currently at IBM OS 6.1, planning to get to 7.1



Are there any issues going to the newer operating system?



My 9.1 PTF level is 02390, client at 3.08





_______________________________________________
This is the MAPICS ERP System Discussion (MAPICS-L) mailing list To post a message email: MAPICS-L@xxxxxxxxxxxx To subscribe, unsubscribe, or change list options,
visit: http://lists.midrange.com/mailman/listinfo/mapics-l
or email: MAPICS-L-request@xxxxxxxxxxxx
Before posting, please take a moment to review the archives at http://archive.midrange.com/mapics-l.


As an Amazon Associate we earn from qualifying purchases.

This thread ...

Replies:

Follow On AppleNews
Return to Archive home page | Return to MIDRANGE.COM home page

This mailing list archive is Copyright 1997-2021 by midrange.com and David Gibbs as a compilation work. Use of the archive is restricted to research of a business or technical nature. Any other uses are prohibited. Full details are available on our policy page. If you have questions about this, please contact [javascript protected email address].

Operating expenses for this site are earned using the Amazon Associate program and Google Adsense.